To better identify the issue, please fill out the form below so we can give you more specific advice accordingly.

  1. The Gmail account you use to sign in to Alfred (Optional)_@gmail.com

  2. App version (You can find it on the About page):

  3. Which device has the problem (Viewer or Camera name): both

  4. Description (Any screenshot or video would be very helpful): Screenshot_20190610-152936_Alfred%20Camera

I just need to know how to get my mfking money refunded! I purchased the app, it will not work, it stays on this screen. ^^^^ it’s literally serving no purpose for me!

Build your FREE home security system by downloading Alfred:

1 Like

Are you saying that you payed for the subscription before checking out the free version to make sure that Alfred was compatible with all your devices ?
You need to login into Alfred on another device to get past the screen you are seeing.

1 Like

Yeh because the system is pretty awesome.

Great I have a bridge for sale going for a good price.

1 Like

Did you literally read the words on that screen and simply do what it was instructing? Also, who dosen’t try the free version BEFORE paying for the subscription?!
I am mostly upset here now because this/you have made me side with pinky-free-user and I did NOT want to do that! Congratulations… you are illiterate and you ARE the weakest link… goodbye.

1 Like

Ya’ll are RUDE as fuck. I absolutely tried the “free version”. FIRST . It DID NOT WORK. I followed these lame ass instructions and it never left this screen. I’m going to chalk this up as a loss and be on my way. Happy that it worked for you, but it didn’t work for me :ok_hand: happy hunting :roll_eyes:

1 Like


I just took a look at the logs and it seems that you only have one Camera under your account. Alfred requires TWO devices to work, one set as Viewer and the other Camera.

If you only have one Camera, you can monitor from Alfred’s WebViewer:

If you only have one Viewer, we also have some tips for scoring new Camera devices for cheap here:

Hope it helps!

ps. Please let me know if you think the setup process is very confusing.