Why is my Camera offline?

connectivity

#1

We received an email from our Superhero

I do all of the things you have suggested… before placing phone used as camera I make sure it is recording and the video is showing in my viewer and everything is functioning good,then I take the phone (camera) and place it into the position desired,but it don’t take long I mean only minutes and the camera is not recording and the words phone is off line appear… what can I do, please help, very frustrated

Worry not. We are here to stop your frustration. We found that the most likely reasons are

  1. the Camera is offline because the reception is poor.
  2. the Power key or the Home key is pressed.

Your Camera should have no problem staying online when it is fed with strong and steady internet connection. Please give it a try!!!


#2

I have the same problem. It used to work a few weeks back but now it’s giving me connection errors. I have two phones and both are placed well withing range of my router. Was there a major update to the software recently?


#3

Hey @wgmipcam,

Thank you for reaching out!

Please update Alfred on all your devices (there is still one that isn’t running the latest version). On your Viewer device, turn WiFi off and then back on. If that doesn’t work, go to menu ->account and log in again.

Hope this helps!


#4

Is it possible to add a feature to make running Alfred on the camera device in the background after pressing power or home key?


#5

Hi @karstenhuebner.kw,

Thank you for joining us at Alfred Center!

Alfred CAN run in the background on some devices, but not all of them. If it doesn’t work that way on your device, you can always disguise it tho! Check out other people’s setup ideas for inspiration:

Hope this helps!


#6

Which device types does it run in the background on?


#7

Hi @randohsix,

Some Android models allow this, but you might have to try them in order to figure it out.


#8

I’m having a similar problem with a Moto X that I have connected. I’ll press the power button on the phone which will wake the camera and it seems to stay running for a few hours and then stop again. Is this a specific phone that has troubles running Alfred? Is there anything I can do to remedy it?


#9

Hi @hatchlof,

Thank you for reaching out!

I took a look at the connection logs, and the one from your Moto X does seem strange. Would you be able to swap the places your two Camera Phones are set up just to rule signal strength out as the issue?

Keep me posted!


#10

You are right. My Samsung Galaxy Tab 4 and Samsung Galaxy S5 allow this. But why doesn’t it work on my ipad 4? So I could play music or other apps at the same time. I need it indeed on my ipad 4.


#11

Hi @tongsanford,

Thank you for reaching out!

Alfred should work with the iPad4. What did you see on screen while setting it as Camera Phone? Did you end up getting any error codes? Keep us posted!


#12

Nothing on camera phone. But “disconnected “shown on the viewer phone.