What does the Error Code 7007 mean?

connectivity

#1

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Email used for Alfred login: laivy1908@gmail.com
Which device has the problem? Camera
Device Model Name: Apple 5S
OS Version:
AppVersion:
What does the error code 7007 mean?

Build your FREE home security system by downloading Alfred: Android or iOS


Camera will no longer connect
#2

Hey Lenora,

Welcome to Alfred Center!

7007 could mean your Camera device has been disconnected, or that you logged onto a different account. Could you check if that’s the case? If not, please let us know!


#3

I’m having the same problem (7007)…

I thought the idea of “Alfred” was fantastic so as soon as I installed it I purchased the $5 ad-removal package and haven’t had much time to test it out since then.

This weekend I tried setting it up and got it working on my Nexus 7 2013 tablet as the camera but the next morning in the viewer application on my phone it says “This Camera has been disconnected. (7007)” and ever time I tap on it it displays “Wake Up the Camera…” then goes back to “This Camera has been disconnected. (7007)”.

I thought it was just a glitch so I restarted the device, made sure everything was working, and started Alfred up again… hours later, when checking the camera, I get the same error message… This Camera has been disconnected. (7007)

What gives? I have followed all the instructions for Android 6.0 and given Alfred all the permissions possible and excluded it from battery optimization.

If the app is going to do nothing but crash then I want a refund of my $6 because a security camera that doesn’t capture any footage isn’t worth a penny (let alone 599 of them).

What can be done to fix this? Are there logs that I can send you? I am more than willing to help troubleshoot (I am fairly techy) but I want an app that works, especially since I paid for it.

Please let me know what you’d like to try first… an older build perhaps? a beta? I’m up for anything, I just want it to work.

If it simply can’t be fixed then I’d like a refund.

Kind regards,

Josh M


#4

Hi @mjoshd

Thank you so much for coming to Alfred Center, upgrading to Alfred+ and telling us your problem. Would you like to go through the check up with us?

:black_square_button: Are you using T-Mobile? If yes, please take these steps
:black_square_button: When you Viewer Device told you “The Camera has been disconnected”, what was your Camera Device like? Did the phone shut down? Did Alfred crash on your Camera Device? Or was Alfred running on your Camera Device?


#5

I get the same problem however it only occurs when I use LTE after more than three hours, but when I go back home and I log back into the home Wi-Fi this camera comes right back on again please fix this bug before I even consider purchasing this product


#6

Hi @mrtaenewlife,

Thank you for reaching out!

For one reason or another, the connection between your Viewer Phone and your Camera Phone is a relay connection instead of P2P. Unfortunately, there is little to nothing you (or we) can do about that. Do you have access to other WiFi connections when you are out? For example, have you tried your office network?

We also saw that you turn to press the power key after setting your Camera device up. Please don’t! That causes disconnection issues easily. Please read more here:

Hope this helps!


#7

I have the same problem the only time I can watch the camera successfully is when I’m on the same wifi network that the camera is on and that’s not the point now I’m away on vacation and I have people cleaning my home and working and I would like to look occasionally and I can’t all I see are videos that it recorded when it was connected but I can’t see it live the videos are there but I still would like to use this app for watching it live that’s the whole point of the app free security camera that’s there slogan wtf why am I constantly seeing this same message I want to use it there both iPhones the app updates automatically the phones on a charger I don’t get what I’m doing wrong I had someone check to make sure it was connected to the wifi just really pisses me off because to be honest I rather pay for an app that works then download a free app that doesn’t and someone paid the 5 dollars for the ad removal what is the problem can you fix it because it’s obvious that is happening on all sorts of phones and it’s the Same issue even tho the fone is on wifi and connected to a charger I just don’t get it truthfully so frustrating


#8

Hi @mariamonellocriscion,

Thank you for joining us at Alfred Center!

I am really sorry to hear about your frustration. Would you be able to try Alfred’s WebViewer and see if you can watch live feed that way?

Please keep me posted!


#9

That’s what I’ve been using this whole time why is there something else besides the app ?


#10

Hi @mariamonellocriscion,

WebViewer is a webpage that you open in Chrome/Firefox on a PC. I am trying to figure out if it is your mobile Internet provider that’s causing the issue.


#11

Hello,
Pls expanciate on the cause of error 7007 and how it can be resolved. All of my camera devices fail frequently on this error.

Rgds
Jay


#12

Hi @jorshee,

7007 is the error code you see when your Camera is disconnected, logged out, or powered down. I took a quick look at the logs, and it seems like the connection your Cameras are connected to isn’t very stable. The signal strength is on the weak side, and the Cameras are frequently disconnected as a result.

Please run a Camera Health Check and see if there is anything that can be improved:

Let me know how it turns out!


#13

I also get this error. When I go to the camera phone it is running just fine but alfred has completely stopped running. I have to restart alfred and then all is fine until a day or so later and then it happens again. I even moved my router to within 20feet and it still happens. Very frustrating and it has caused me to reconsider purchase. Previously I used this same equipment with manythings and everything worked just fine, I switched to alfred because of the low light capability but this is getting to be a pain.


#14

Hi @longbikez,

Thank you for reaching out.

Do you have this issue with all of your Camera Phones or any specific device?

Please let me know so I can take a closer look for you.


#15

@sunny.hu,

I tried out the free version yesterday and liked it enough to pay for the ad free version.

I see my 3 devices - iPhone 6, iPhone 5s and iPad 2 were all disconnected showing a 7007 message. All of my devices are connected to wifi.

Can you explain why people can connect and then have his connection issue? It definitely sounds software related and not hardware or network.

I was able to test 2 devices on another wifi network before setting this up on my home network. Have you been successful in getting people to connect or are you just offering refunds?

It’s been less than 24 hours for me since I’ve even known of your company. I’ve had a good experience on the trial and I guess for a few moments after I upgraded, but the issues I’m experiencing has me a bit frustrated.


#16

@sunny.hu,

I noticed all 3 of my devices were not up to date using the latest iOS OS version. I’ve updated all 3 of my devices and I’m no longer receiving the Error Code 7007. I’ve also added an older Android device to my set of cameras monitoring and plan to add one more android phone. Totaling to 5 devices monitoring.


#17

Hi @jicmdhome,

Thank you for reaching out to Alfred Center!

We took a quick look, and it seems like everything is working normally now. The only problem we spotted is sometimes the connection between your Viewers and Cameras is a relay one instead of P2P. The feed might show up later, but it does come through.

Please keep me posted if you have any feedback/questions!


#18

Buen día, consulto si ante este error 7007 producto de problema en el servicio de internet y ante el reestablecimiento del mismo la cámara se reconecta en forma automática o requiere reiniciar el dispositivo que está funcionando como cámara en Alfred. Muchas gracias


#19

Hi @gmonti,

Thank you for reaching out!

First of all, could you update Alfred on all your devices? Running the latest version on all devices is always ideal.

Second of all, could you run a quick Camera Health Check? One of your Cameras in particular, has experienced a lot of disconnections over the past couple of days. This could certainly lead to 7007:

Give these a go and let me know if it helps!


#20

Hi my camera disconnect with error 7007 all time. I have do the update. Can you fix this?
Thank you