Webviewer never works... :(

The webviewer on my computer had a problem of 'device is offline.'
I searched all QNAs and found a way to push F12 and click a link on a Console tab.
After following the solution, I solved the offline device problem and the webviewer finally shows me the thumbnail.
BUT if I click the thumbnail, it constantly tells me that the previous connection did not finish properly and wants me to wait for 20 seconds.
I waited 20 seconds and tried again over and over and IT NEVER WORKS.
I even did all the steps from deleting the cache files but IT NEVER WORKS.
I really like the service of Alfred but am very disappointed at the webviewer function every time…

Hi @seasonalsj,

Thank you for reaching out to Alfred!

We are sorry to hear what you’ve experienced. The text you see indicates there are other viewers have already enter Live session of the Camera. For the moment Alfred does not offer concurrent viewing. Please choose the Access Priority setting that works best for you:

Hope this helps!

This shouldn’t be an issue anymore now Alfred has Accept priority option