Webview not working for trust circle user

I am able to view the camera fine over the Web with my credentials. However on the same computer my wife who I invited into my trust circle receives the message that the camera is disconnected. (its not)

Which device has the problem? Web Viewer for my wifes logon only.
Device Model Name: HTC m7
OS Version: Android 5.0
AppVersion: 3.7.66 (build 1196)


Build your FREE home security system by downloading Alfred:

1 Like

Note: I seem to have posted this from my wifes account. my account is motovee

So when viewing from this account, the camera works fine. However if I logout and get my wife to login she receives the following message: “This camera is not connected”

Hey @motovee,

Thanks for reaching out!

Could you remove your wife’s account from the Trust Circle and add her back? We think there might have been a glitch when you added her, but doing this again should fix the problem.

Please keep me posted!

Hi Sunny,

Unfortunately this has not helped. I have tried removing my wifes account, then re-adding it. I am also using a different computer today.

Works fine for my account

Have re-added her to the trust circle.

Note: she has never downloaded the app, as she only wants to use the webview.

  • I have tried leaving the trust circle logged in with my wifes account
  • I have removed and re-added my wife’s account
  • I have tested on 5 different computers using both Chrome and Firefox

Regards

Update: I have tried again with another Android device but still have the same result.

Oh, this is sooo awakening and inspiring. You brought something we have never thought of to attention.

We have never designed the Trust Circle for users who do not have mobile devices. We just found that your wife’s account has been used for the WebViewer only and the Trust Circle “invitation” was a kind of communication between mobile devices.

That is why your feedback is so valuable!!!

At this moment, is it possible that she can install Alfred on her phone and sign in with this account for at least once?

Hi Irene,

I logged into a spare iPhone with my wife’s account, then logged into the Web view again. It is working correctly now.

Regards

1 Like