Webapp is not working suddenly since 6th Oct 2019, It used to work perfectly before for months

Before creating a new topic in Got a Question, please make sure to check the FAQs and try the Search feature on Alfred Center to find the answers.

If you still need help or suggestion from other Alfred users, you can leave the details below.

  1. App version (You can find it on the About page):

  2. Which device has the problem (Viewer or Camera name):

  3. Description (Any screenshot or video would be very helpful):


Build your FREE home security system by downloading Alfred:

Same… I tried to reinstall my chrome more than 3 times but it still doesn’t work

1 Like

Hi @ayisha_zia @7bok7bok ,

Thank you for reaching out to Alfred!

Could you go through this checklist to see if the problem can be eliminated?

Let us know if it helps!

Mine too :roll_eyes::face_with_symbols_over_mouth: whats going on

i tried a few things, and now both cameras are streaming. not sure though what really worked

1 Like