Web stream not working

Same here, after i updated recently, i cannot see “live stream” i simply does not connect.
I have tried different phones, to view from the browser at alfred.computer, different accounts, paid and free, different networks, but no luck.
The phone says “online” perfectly until you start to connect a stream to them, then they go offline and “connecting” the viewers goes “reconnect” all the time.
I have tried all the suggestions in the faq
I am really close to give up


Works at home when connected to home wifi but not on 4G when im away from home, so useless for what im using it for.


Still not working today. What’s odd is this exact same thing was working - every day I log into the web viewer to see what the camera sees… mainly to see a puppy in the other room. It used to work fine. This would seem like an Alfred issue. Does anyone have any official contact info for them? I’m getting errors trying to reach out on the website. An e-mail or phone would be great.


Mine used to work fine too for the last 6 months os so, i have 5 cameraphones of different brands both apple and android, and have tried to view form every possible way, and from 5 or 6 different networks but at best i get a stillpicture, no live view.
Rarely i get a errorcode, but i have seen 7001 and 1010, i have tried 3 different gmail logins.
I think there is a general problem, is it working for anybody?


I can see the camera in iOS app but not using the webviewer. The reconnection message keep coming up and the camera all show 7007 error. when refresh the web page then only the circle show. No camera appear.


When I check in Safari Web Inspector, I get this error:

WebSocket network error: OSStatus Error -9806: connection closed via error

I’m going to try to contact them again… it seems we need an official response here.


All cams report offline in webviewer, appviewing on phone works! Whats the matter?
Until yesterday was all great (no changes, only update) …
I tested 3 networks, 3 browsers on 5 pc’s, all report “The connection has stopped. Do you want to reconnect?” and error 7007 … (android-phone-app still working)


Normally i use my iphone xs max as viewer and mu old androidphones as cameras, it doesent work, and not with the viewing from the pc thru alfred.computer.


I found out that my Iphone XS Max as camera can be viewed from both the old androids and the browser.

Maybe this can give you something to work on

I am too having the same experience and have reported this issue
there is nothing wrong with your system it is Alfred web site having issues
if you go on your other phone you will see all your cameras are online working fine
but the web viewer tells otherwise.


Ditto with my webviewer. I noticed they launched a new feature on how to use the computer as a webcam. When I clicked on the advert the pop-up box states it uses only google chrome >:(( [NO Firefox support >:( ] Possible conflict with browsers?

1 Like

Oh forgot to mention that i still get event notifications through browser…

1 Like

I suggest emailing here: support@alfredcamera.zendesk.com - I found it on the App Store reviews, they have left comments. Can’t find the email anywhere else. I’ll let you know if I find any answers otherwise I hope this is useful. Almost renders the product useless for my use case (and I paid for a year).

checked out that private window in firefox blocks with this comment …

This is how my cameras look, i have tried every possible networkcombination, the problem is not the network…!

Reduced pain and grief by investing in a proper IP camera which are now available for 20 bucks or so. Alfred is great for a quick short term interim solution but when he doesn’t work or isn’t reliable and just to much mucking around its time to move on.

1 Like

Just found “wardencam” app with same funktionality as Alfred, it works fine.

I heard back from Alfred. They rolled in an update. It seems to be resolved now for me. Web viewer is working fine.

I can for the sake of god not get it to work. all my older androidphone cameras does not send video when live streaming, but i have one newer androidphone camera that works fine.
All the cameras used to work, but i guess an update have blocked something.
Other similar apps work on the phones (wardencam and ewlink), so it is not a hardware issue…
i have tested everything (see my previous posts in this thread)
I was really happy with Alfred, but now i have stopped my subscribtion

Hopefully they’ll fix this bug soon. It seems to be affecting a lot of people

I tried that too, but the free version has a 48 hour time limit, so it isn’t very practical