Upgrade or kill the camera?


#1

Hi there.
This has happened several times now.
You ask us to upgrade nearly every week.
However. Now I see a message TELLING me to upgrade a particular device. At the same time the phone camera ceases to work!

I understand it works better when all devices are running the same version. However it’s so frequent, for me particularly difficult to drag out a laptop one hour each week to accommodate updates to devices.
In short.
What is happening please?
Thank you?
The device hasn’t recorded a single thing since 8.00pm last night, some 14 hours ago now.
Not quite what is written on the corporate box.


#2

Hi @chipfryer ol’friend. I just updated my camera devices, tried using the remote update from the website, the camera devices update then failed, I had to gain physical access to them and reboot them both then they sprang back in to life. I think it was a permission issue after the upgrade. All I can suggest is that you do not attempt a upgrade via the website unless you are within range of the devices Incase you have to physically access them.
Kind regards.


#3

Wotcha Pinky. Thanks for the heads up.
I’ve seen the ‘please upgrade’ thing several times. Shortly after the cam fails, well after some hours anyway.
Highly annoying.
Keep well my friend.


#4

Hey,

Thanks for reporting the issue.

We update Alfred regularly to optimize the performance. However, to update remotely might cause disconnection on certain conditions. We have reported your cases to our engineering team and they may ask for further information from you. Please keep in touch.

Also, let us know if you have other question/feedback!


#5

After the update I’m having the same problems camera says needs to reconnect I go out there and check on it I’ll have to do is push the button on the phone I don’t know why this is happening but one day I checked all my cameras were off


#6

Hey,

Could you please provide a screenshot of the “button” you need to push next time you see it? It could be helpful for us to identify the issue. Thank you so much!


#7

Happened again this morning. Battery shows 100% Alfred told me it needed charging.
Looked at the device, said I was logged in and online.
Hadn’t recorded a single thing since around 6.00am local time.
There wasn’t any shotgun message telling me to update this time, just nothing.

Also I concur with your other contributer to this thread. Tapping the power button at times seems to bring the app back to life on several devices.

In any case, I think like major software companies do. There should be a fixed day to roll out updates unless there is a major security flaw. I think with all the fiddling and tweaking, just like the Saturday mechanic, things are being fixed that just aint broke.
My 2 cents.

Best


#8

Thanks for the update, Chippy.

Tapping the power button? It seems that the devices tend to lock themselves or fall in sleep mode after the auto-update. Will deliver this message to our team and see if they have a clue.

We are trying not to roll out updates too often unless there are serious defections of current version or new features to present in the next version. We want to make sure you have a better experience every time.

Although we have done many tests before the official release of a new version, we may still have unexpected situations with each update. This is why we encourage users to report back to us as soon as they encounter any problem.


#9

Hi Ricardo,
Same today, nothing since 6.00 ish local time last night.
I manually update all devices usually, but the frequency of updates makes this a pain sometimes.
Thank you


#10

I was having a similar issue with one of my android cameras. I enabled Developer Mode and toggled the option “Never sleep while the phone is charging”.

I will post back in 24-48 hours and let you know.


#11

When I saw access denied I wondered what I’d done wrong now! :grin:
Mine are developer too just in case I dropped them or something worse.
Hadn’t thought of that.
Thanks


#12

Well it appears to be working better already. I was not able to update the camera from my computer before unless I tried like 30-40 times lol. It worked on the 2nd try today. The camera did not come back online automatically thanks to the new update, it was stuck on the New Alfred screen waiting for me to tap Check It Out :roll_eyes:


#13

Hey,

Thanks for reporting the issue. We will fix that as soon as possible and roll out an update in our next beta version.

Also, you are one of the earliest to try our new user interface. Don’t forget to let us know what you think about it!


#14

Hi access.
Do you mind if i ask you if you are on paid/free or add free please?
I’m on add free.
It might help the techs.
Best


#15

Hi Ricardo, thank you.
I’ve never had an issue with layout. It’s always been very simple and straight forward.
Very easy to use frankly.

So I’ve been a guinea pig!
:grin::grin::grin::grin::grin:

This morning there was no problem. One phone keeps cutting off outside, have to restart many times. That one I knew about, never knew why.

Anyway, for now it seems stable again. Since you are good with design, perhaps you could come help me with my DIY custom roof rack I’m building :rofl:

Best


#16

I am on premium :wink:


#17

Well it appears to be getting worse. Yesterday I had to restart a phone outside. (Known issue). Another inside seems to be following the same path. Each week it seems now. When they do stop, it is sometime around dusk.
Never 2 at the same time.


#18

Reset your routers and/or modems, in order too. 1st hop to next and so on.


#19

Do that regularly Lecram. It’s persistent at the moment. I spend more time restarting than getting info.

This happened on another tablet which died last week too.

Thank you


#20

Can you post your health check, and all your devices are fully updated? I notice when there is an update and my phones are not updated my cameras start to disconnect, which kinda usually let me know there is an update.

Good Luck