[Updated] The T-Mobile 7006 Problem

It has come to our attention lately that some Alfredians who use T-Mobile have problems connecting to Alfred. They keep getting the 7006 error message telling them the Camera is not connected when they are sure it is.

T-mobile recently changed its 4G network configuration and that affected Alfred’s video delivery. The 3G network is using the original configuration so right now the workaround is to use the 3G network. Our colleagues are developing our video delivery technology so it will work in T-mobile 4G network. Of all of our users, T-mobile is the largest operator/service provider so this is our top priority. We’ll make sure that you are the first one to know when our solution is released. Again, thank you so much for your support!!!

The bad news is there is no quick fix for this issue, but the good news is there is an easy workaround! Superhero R.R told us the problem lies with T-Mobile 4G, but the 3G works perfectly well.

If you can, change your APN setting to IPv4 and Alfred will be back up and running immediately! In the meantime, the Alfred team will keep trying to figure this out. Thanks for your patience!

I’m experiencing the same problem

So sorry to hear that, Jalba! Have you tried to change the setting to 3G? Did it work?

Bu I run Alfred allways connected to a wifi, how could affect to change from 4G to 3G?

Hi Jalba, do you use WiFi on both ends?

I get the 7006 error message constantly. Am using wifi on both the camera and viewer.

Hi @Hennesdsy

Thank you so much for coming to Alfred Center. Let’s find out why your Alfred is not working his best.

You mentioned that you are using WiFi on the Camera and the Viewer. Would you please test the WiFi strength?

Here is how:

Also, can I have the Gmail you use for Alfred?
Thank you!!

1 Like

Just wanted to say that I began having same problem recently. The sound still comes thru (am trying to watch new pet while out) but can no longer see pic once the 7006 banner displays and of course can’t use buttons across bottom, just sound. I have t-mobile too and am looking forward to getting Alfred back. Thank you so much for such a great tool and will be watching for the fix!

1 Like

Hi @Cookie_Carter

Thank you so much for bringing this to our attention. Does switching to T-mobile 3G network help? We are working on a more reliable solution, which should be ready with the next few updates. At this moment, using 3G instead of 4G should work. Would you give it a try?

getting the same problem camera is on wifi, viewer is on t-mobile 4glte. unfortunately there is no 3g in my area.

Hi @Lock_s_Pub

Welcome to Alfred Center and thank you for reaching out. May I know what model you are using? There is actually a workaround for you.

https://support.t-mobile.com/community/phones-tablets-devices

  1. Type in “apn” in the search bar above, and find the right entry for your device
  2. in the “APN Protocol” field, change “IPv4/IPv6” to “IPv4”

For example, if you are using a Samsung phone

To set the Access Point Name (APN) and turn on data settings, follow these steps:

  1. From any Home screen, tap the Menu key.
  2. Tap Settings.
  3. Tap the Connections tab.
  4. Tap More settings.
  5. Tap Mobile networks.
  6. Tap Access Point Names.
  7. If available, tap the T-Mobile US APN (the bullet point fills with green). If not available, tap the Menu key, and then tap New APN.
    Note: To reset your APN settings, tap the Menu key and then tap Reset to default.
  8. Change the setting: APN protocol: IPv4/IPv6
  9. Tap the Menu key.
  10. Tap Save.
1 Like

Thanks for the info. I’ll give it a try later on today. As for the phone model I have a Samsung Galaxy core prime.

It is definitely something to do with the ipv6 connection. i just tested the connection on ipv4 there is no problem.

Hooray!!!

One of our Superheroes who experienced the T-mobile 7006 problem asked if changing the APN setting from IPv6 to IPv4 affects the service or speed. Here is what we found at the T-mobile forum:

https://support.t-mobile.com/thread/130629?tstart=0

Actually, some T-mobile customers found their service faster with IPv4!!!

IP addresses are like postal addresses for internet services. In the past, IP addresses are a string of 4 numbers, namely IPv4. The online world is running out of IPv4, so operators are moving to IPv6, a new postal address system using the combination of 6 units of numbers and characters. During the transition, there are some disconnection issues. It is like postmen not understanding your new postal address. So translating your new IPv6 address to the old IPv4 address won’t affect your data plan or speed.

If you want to know more about the differences between IPv4 and IPv6

1 Like

Hello. I’m experiencing the same problem. I still do not understand what to do to connect to Alfred. what should I do? I really liked the comparison of IP and postal addresses, this is so true. can I do anything using the postcode? here https://postcodefinder.net/england/leeds, by the way, you can find your postcode and more, so what? how did you solve the problem?