Strange issue: Samsung j5 notifications


#1

Nougat 7
Samsung j5
Viewer

Recently over the last week or so. Alfred on this phone only. I don’t get any notification unless I swipe open the phone.

I have two sims. One is a hotspot I connect to. The other a data connection.

With either, this phone does not inform me of movement unless I open the phone.

This does not happen on the other phone, a j5.

I haven’t changed anything to my knowledge. I was wondering if this is a known issue with spme phones, or I need to do something to rectify it please?

Many thanks


#2

Hi @chipfryer,

Thank you for reaching out to Alfred!

That is odd. I assume you didn’t change notification settings, so could you try one thing for me? Could you unplug your Camera to see if you get a battery notification?

What version of Alfred that you do not receive notification?

Keep us posted!


#3

Hi Luke, thank you.

Version 1492. It says the latest installed.
Yes, when I unplug a camera, I am notified.
However I am of course using the phone. Yesterday this issue went away for a while, but today it’s doing the same thing again.
I’ve given Alfred priority permissions too, still no luck.

I cannot tell you how handy the cams are. Idiots dominate this country road, it’s nice to know if one is headed my way.

It would be nice to have that security back again.
Thank you


#4

Hi @chipfryer,

Thank you for reaching back!

We are looking for the problem now. In the meantime, could you try updating your Viewer and Camera Phone to the latest version and see whether the situation persists?

Hope it helps! Looking forward to hearing back from you!


#5

Hi again Luke, thank you.

Yes, all cameras are up to date, the problem persists.

This morning having had nothing from Alfred again I got this bizarre message:

"Joining ‘Network name"
Turn OFF motion detection for
’Camera name’

As a side note. I have to turn data on when leaving the house, but this wasn’t an issue before.

Many thanks.

Ps Ive reset the phone just now to see what happens


#6

After resetting the phone there was an improvement. I then uninstalled Alfred, then reinstalled.

So far it seems to be working as it should.

I’m guessing that reinstalling did the trick?