Sound problems not working anymore


#1

My sound just stopped working. It was working fine but now it records with no sound or my live feed. Please help.


#2

@portlandwis715 have you tried rebooting your camera and viewer devices ? Update to the latest build ?


#3

Hi @portlandwis715,

Thank you for reaching out to Alfred!

Please check out here to make sure you’ve turned on audio on your Camera Phone:

In the meantime, please try adjust the volume on your Viewer Phone to see whether you get the same result.

Hope it helps!


#4

I’ve got the same problems! Checked the volume on both devices, rebooted devices, uninstalled and reinstalled; nothing has worked! This app was amazing until the sound just quit on us. I had the app open, was talking to my son, who was about 10 feet away from the tablet when the sound cut out, and we have been unable to resolve the issue. I’d have to have to find a new app! I love this one!


#5

Hi Austin,

Thank you for joining us at Alfred Center!

We took a quick look at the connection logs and saw that your Camera tends to run on battery. Devices running on battery often enable power-saving mode and reduce WiFi reception capacity. That might be the reason that your audio can’t be delivered from Camera to Viewer successfully. To ensure continuous surveillance, we suggest you keep your Camera plugged in.

Also, please check the microphone on your Camera’s side to see if there’s an issue with it.

Hope it helps!


#6

I love this app but going to have to switch to a different one. My sound stopped working on my recordings. It’s only me an my fiance on the account. But really need this problem to be solved because I caught my ex abusing the kids an a month later talked with him on the phone about it while recording all of this an he admitted to everything an admitted he did it out of anger but I cant even use it as evidence because the sound stopped working on recordings. Please fix this problem so I can put him behind bars. He abused my almost 2month old daughter and my 21month old son.


#7

Hi Amanda,

We are deeply sorry for what happened.

If you want to record the audio from Camera’s side, please try to go to your Camera > Menu > Camera Settings > and ensure the Audio option has been turned on. On the Viewer’s side, please make sure that you have enabled the audio and increase the volume of your device.

Also, please update Alfred to the latest version on your Camera phone to see if the problem can be solved:

What’s more, you can go to Alfred’s WebViewer (https://alfred.camera/webapp2/) and check if you can hear the sound with different devices.

If you need further assistance, like preserving evidence or anything, please ask the local law enforcement agency to contact us and we will cooperate with them for further investigation.