Since update this app is terrible


#1

I pay for Alfred used to love it but since the update this app sux always crashing I’ll be removing my payment method and finding a new app


#2

Totally agree! It is not working at all! Why pay for this terrible app???


#3

Web App viewer does not work after the update too!


#4

Before the update, the camera was going off line constantly. That has been fixed. But now, i can’t record at all and have the clips show up in the moments. I also pay for this service and need this to be fixed immediately!


#5

Okay good. I’m not alone. I just started using this app for about a month before the update, it worked flawlessly. The update now just shows my little iphone camera as “reconnecting”. It never gets back online. I’ve tried all of their suggestions.

What kind of issues are you all having?


#6

If I may chip in, pardon the pun.
This is what was happening to me BEFORE the latest update.
Now it’s working like it did months ago.
To my logic, this could only be possible with selective updates.
I’m on add free, meaning I paid for something with similar issues to yourselves until now.

Best regards


#7

Hi fellow Alfred users,
I am a newbie. I have 2 iPhone 4s cameras and a 6s to watch. Use the setup to watch my old dog at home when I am away. In short, everything is working flawlessly. This is a great system!
Thanks,
joskarp


#8

This topic has been moved from the mobile homepage.
Why?


#9

Since update, the Google Assistant integration has disappeared and after calling Google, they found that Alfred Camera is not a currently supported app on their list! Prior to 2002 update last week I had NO ISSUES…what happened AND WILL AN ALFRED EMPLOYEE PLEASE RESPOND TO ALL THESE QUESTIONS NOW, at least to simply let us know you still exist.


#10

I agree i pay as well and since update totally sucks


#11

Hey guys,

We are sorry to hear about what happened.

First of all, please follow the instructions below to see if the “not working” issue could be solved:

  1. Update Alfred to the latest version on every device. Alfred runs best when all devices run the same version.
  2. Clear the cache and data of Alfred
  3. Turn WiFi off and back on again on the device.
  4. Make sure the date and time are correct.
  5. Reboot the device.
  6. Launch Google on PC > log in to your account > choose My Account > Sign-in & Security > App with account access > Tap on Manage Apps > find Alfred, and choose REMOVE ACCESS.
    ※After disconnecting the app from google account, you will be asked to give permissions when you launch Alfred again. Grant them and you should be able to sign in.

The issue should be fixed afterward.

If the issue persists, please let us know and attach a screenshot or video of what you see on the devices. Thank you!

As for Google Assistant, we have reported the problem to our team. We will fix it as soon as possible. Please stay tuned.