Samsung j3. No notification

Os: nougat.

I’ve installed alfred on a samsung j5 without any problems, practically flawless operation, thank you.

However on the j3 as viewer, notifications do not work.

I’ve backtracked and uninstalled anything that was added afterwards, cleared app caches and so on.

Only a full factory reset helped, but only for about 2 days, when notifications stopped functioning. I currently use the free version, owing to bandwidth, usage concerns.

Many thanks

Hi @RabidSquirrel,

Thank you for reaching out!

Could you check if you have enabled notifications from Alfred on your device?

I tried to check the connection logs, but it doesn’t seem like you have Alfred installed on this particular device for the moment. Would you be able to download Alfred, enable notifications, and let me know if the problem persists?

Hi there. Thank you. Yes notifications are allowed. Video does record events. However there is nothing by way of letting me know.

The system was wiped, reinstalled.

Could this be a nougat problem please? It’s a serious shame, it all works very well.

Thank you for your reply.

Hi @RabidSquirrel,

Thank you for reaching back out!

As far as we know, newer operating systems sometimes require more specific settings to receive notifications properly. Do you have this problem with other apps? Could you search on forums and so on to see if there is a way around this?

Keep me posted!

Hi there. Thank you for your reply. Yes, I spent hours searching if this was model/OS related. Only simple solutions were posted, I’ve taken every step so far.

The one thing I remembered is that the j3 does not use the same account on google. That phone is an invited/trusted share.

Strange though. It worked fine after reset, with no permissions altered.

Thanking you again.

1 Like

Hi @RabidSquirrel,

Thank you so much for keeping me posted!

I’m glad to hear the problem has been resolved. I wasn’t aware the Camera was shared with you, because there are different reasons that could cause Trust Circle users not to be able to receive notifications.

Please keep me posted if you have further questions/feedback!

It wasn’t resolved until a few moments ago.

I deleted the trust circle device/user. Added it again on the j5 device. Now it works once more.

I tried to Mark this as solved.

Thank you again.

1 Like

I too have a j3 and mine works fine might be something with your phone or camera.

Thank you. There have been no troubles since removing trust circle user, then re-assigning them.

1 Like