Problem with connection with more than one phone (camera)

Hi! I have a problem… I use head telephone (viewer) Samsung S7 with SIM card, camera is on my second telephone Samsung S3 with SIM card - everything is OK. When I use third telephone (as a camera) - Samsung S2 with SIM card - I have no way to connect with my Gmail adress :frowning: Only when I use WiFi connection on Samsung S2 I have connection with my Gmail adress and I see two cameras - from S3 and from S2. The funny thing is that when I use Samsung S2 with SIM card (no WiFi) I get… information about low battery on S2, but I don’t have projection from the camera S2. How fix this problem with login to Gmail on S2?

Hi @anatolsikorski,

Thank you for joining us at Alfred Center!

I took a quick look, and it seems like the problem might be caused by the S2’s power supply instead. It seems to be running on battery, which dies after a short time.

Would you be able to make sure it is plugged in before trying again? If the problem persists, let me know if you see an error code anywhere.

Keep me posted!

Hi!
my S2 is still connected to power supply. I can surf on internet, log to any email etc but I can’t login to Gmail on Alfred- see photo.


Between first and second loging I see error 3004 - see photo.
Now I have android app version 1458 - and have I no idea how to fix it :frowning:

Hi @anatolsikorski,

Thanks for reaching out!

It looks like this phone is using a mobile Internet connection, which might not be as stable as WiFi. This could also cause persistent login problems.

Could you go through the list of debugging tips here to see if any of them works?

Keep me posted!

I have a problem how to activate the viewer on the second device

Hi @magedsadekali,

Thanks for reaching out!

You can simply log in Alfred with the same Gmail account you log in with the first device. Hope it helps!