Only working on my home network

Once again whenever I leave my home network I am unable to view the feeds. At home on the network they pull up fine and even at home while signing off network and using an independent connection they will pull up but as soon as I leave the general vicinity of my house it is almost impossible to get a feed . What could be the issue?


Build your FREE home security system by downloading Alfred:

Hi @granttammy2012,

Thank you so much for reaching out!

I am really sorry to hear you have been experiencing issues with Alfred. When you can’t get a feed, what do you see on the screen? Do you hear anything?

Please keep me posted so I can help you figure it out!

Go screen is just black with the timer circle until it eventually times out and no not hearing any sound either.

Hi @granttammy2012,

Thank you for the reply.

We took a closer look and saw that for some reason, once you switch to your mobile carrier, it is impossible for the devices to be connected.

Which carrier do you use? Can you add someone who uses a different provider to the Trust Circle and see if that works? Would you be able to connect your Viewer to a different network?

Please keep me posted. This is a very rare situation, and I’m trying to get to the bottom of it!

I’m also having the same problem for awhile now I’m on Verizon wireless and have 3 cameras set up my Motorola droid x always works but my note 3 and Samsung nexus won’t work on my mobile network only when I’m connected to my home wifi

Hi @austinabr,

Could you log out of your Camera devices and log back in to see if that helps? Tap on the three dots on the bottom right, choose “Account,” and confirm you want to log out.

Let me know if it helps!

1 Like

That’s a temporary fix only lasts an hour or so

Hi @austinabr,

Sorry to hear the problem has not been fixed.

Could you try one thing for us? Connect your Viewer to a different network and see if it works. Could you also manually set your mobile Internet to 3G instead of 4G and see if anything changes?

Keep me posted!

I am having this same problem. When I leave my home internet I can’t get connected. It tells me no internet connection. I have Verizon. Only recently has this problem started.

This I believe is a known issue with your cell service provider and I’m guessing that your device is running Android version 9 ?
Alfred is looking into this issue
Good day

I guess I will cancel my premium service since it does me no good, I need it when I am not home

2 Likes

I also have the same problem with Verizon. FYI when I do the web viewer from a browser at work. It works. I also uninstalled the Alfred app and reinstalled it. I am also using Android 9.

1 Like

Thanks for providing this information. The developers are aware of this issue and and working on a solution.

This seems to be a problem for almost everyone. Whatever developers changed with updates, they should remove. Used to work without any problems. Verizon is a VAST network and probably a good percentage of your users. There are threads of this problem from years ago and still no resolution.

I’m also having he same issue, they need to fox it asap and send the update out right away of alot of people are not going to be happy.

I tried all this and to change from 4G to 3G but nothing happened

Hey @riccio517 @m.a.rawash.690 @nickcuen @dankimjohn

Thanks for reaching out to us about this issue. We’ve spent the last few days assessing what’s been going on, and we really appreciate your patience during this time. Although we’ve been working on resolutions, we still haven’t found a fix. We’re very committed to making it right, so here’s our plan for moving forward:

As we have found out that the issue only occurs when the Viewer phone is on Verizon and Android 9. Our engineers are now developing a new beta version that can better collect app logs . If you are willing to help us better dig into the issue, please keep me posted at support@alfredcamera.zendesk.com. I will send you the link to download the beta version when it is available.

p.s. Some users can watch live feeds with their mobile data after installing a VPN service. You can give this a go.

Thank you for your patience and understanding,

For me too… Just started having this problem, this system is completely useless to me now.
I hope they fix it soon!

1 Like

Help!! My Alfred App always worked on my Galaxy S10 phone without being connected to WiFi.
All of a sudden it just keeps buffering and said I have no internet connection.

This has worked for me for a long time, all of a sudden not workin
I just spent over 1 hour with Verizon deleting and going over everything. Its not on their end.
How do I fix this or cancel my premium subscription?