No upgrade after payment

I was very happy after months of using the basic version but then decided to try the upgrade and I have tried everything and it will not upgrade even though it has taken the payment for three weeks now. Does anybody have any suggestions? I have tried everything logged out of all devices logged out of the Gmail even created a new Gmail attempting to start fresh but still nothing

I’m having the same issue. It’s taken my payment but still has the advertisements all over the screen and it says free user next to my name. When I go to repurchase the premium version it says that I’m already subscribed to the premium version. This is very frustrating

Is there NO reply from Alfred because I just paid for the upgrade and 1 ad was removed but I still can’t zoom. I guess I better call my bank and reverse the charge seeing that I didn’t get the upgrade I paid for. Oh well

Hi, @mrwalterblair63 @jay_lynn1 @1ffe21157420d7d81bf0 thank you for reaching out.

Please try restoring the purchase from the instructions here: http://alfredcamera.zendesk.com/hc/en-us/articles/360030569432

If this doesn’t work, please contact us via “Report an Issue” in app, select “No upgrade after payment” as issue category and provide

  1. ALL the Google accounts you’ve ever logged into Alfred
  2. The order receipt you got from App/Play Store
  3. A screenshot of the error you see after restoring purchase

We’ll get back to you ASAP.