No Live Feed from Viewer Phone


#1

I have 4 phones as cameras all connected through my home wifi. All the phones are without service except 1 of them has cell service through my service provider in case my wifi or power goes out. I’ve come home & found the electrical wires pulled from the side of the building where someone had tried to disconnect the power/wifi so I have at least 1 phone that will work without wifi just in case. I am not at home right now but I am nearby. Two of my cameras are not allowing me to watch with Live View at the moment. Earlier it did the same thing. I had to connect my viewer phone to my home wifi to get Live View to work. Then before I left, I turned off the wifi connection on my viewer phone, & it worked fine. But shortly after I arrived back at my location, it started doing the same thing. Out of the 4 camera phones, 2 will not let me view live view, 1 will, the other the battery went dead so it disconnected. Though the battery should not have gone completely dead in under an hour when it was fully charged when I left. I have narrowed the problem down to be Alfred, not my phones, not my wifi. As I can go on SmartHome Manager & see that all the phones, except the dead one, are connected currently to my wifi. Besides, the phone I have with cell service is one that will not let me live view. So it isn’t my wifi, it isn’t the service provider, & it isn’t because the phones are not plugged in. Also, the camera health check on all my phones is inaccurate. It says they haven’t been connected since 8am this morning, when that is not true. So sending you the log won’t help. Now I have to go see wtf is wrong again. Thanks Alfred.


#2

Hi,

If you have connectivity problem, please follow the troubleshooting steps here to solve the issue: https://alfred.camera/forum/t/1073315

Your Camera should have no problem staying online when it is fed with a strong and steady internet connection. Please give it a try!

Also, would you please let us know which Camera phone you were referring to so that we can look into it further for you?


#3

Continuing the discussion from [User Archive] Data export complete:


#4

I don’t have connectivity problems. I could send you the logs, but they’re so innaccurate it won’t do any good. They will appear to you as connectivity problems when it was me resetting my wifi again trying to figure out what is wrong with Alfred.
For example, I came home last night to check why 2 of the 4 phones weren’t allowing me to view them live feed. All I got was a twirly page loading circle. One of the phones, the one I have with service, when I picked it up for some reason it was on Google Assistant, & the page was actively moving as if someone were using it remotely. I know I wasn’t. I didn’t touch the screen of the phone when I picked it up. I keep hearing the same answers from you about connectivity & kerping it plugged in. If I have connectivity problems, it’s someone that’s hacked into my phone through Alfred. Your app is not secure.


#5

I tried to click on your link but it says I don’t have access.


#6

I’m home now & the only way I can get live feed to work is to be connected to my home wifi on my viewer cam.
The camera device is an Alcaltel A574BL.
The same thing just happened again except this time it was somebody trying to log onto my neighbors wifi, when it isn’t even one listed in available wifi’s.


#7

Hi,

We are sorry for what you have experienced. It seems that your Camera phones are switching to other WiFi and easily deterred by other apps due to system settings.

To solve this, our advice would be factory resetting your phones. Please follow the instructions here to give your Camera phones a fresh start.

Also, it would be helpful for our engineering team to identify the issue further if you could provide a screenshot of what you see on the Camera phones when they get disconnected.

Thanks for the help and please keep us posted!


#8

This answer is gonna suck but should fix any problems…

  • Factory Restore all phones (This will rid any problems usually)
  • Re install the app, Everything should work fine agian
  • If your phones do not have the same version of Alfred this will also cause viewing problems

GOOD LUCK…