No App in Google Play Store


#1

I just tried to download the software onto a new device and the Google play store will not show the app. Tried on two different devices at this point.

Running Android 9
On Google Pixel XL


#2

Alfred should still show up, even if its not compatible.


#3

same problem here, removed from Google play


#4

Aqui no Brasil também não aparece na play Store


#5

Yep, same problem from Norway. Alfred is removed from Google Play!


#6

Can’t access it and Arizona either!!!


#7

Hi,

We are sorry for the inconvenience. Alfred is now available on Google Play Store:

https://play.google.com/store/apps/details?id=com.ivuu

You can download/update Alfred to the latest version again. In case of emergency in the future, please contact us directly via Facebook: https://www.facebook.com/MeetAlfred


#8

If you look for Alfred in Google Play Store and it is not available for download, then I would have to assume it is not available to your region.

  • To fix the issue I would suggest using a vpn service. Many are free, some you must pay for. Google VPN free, follow instructions. I use Win 10 built in VPN.

  • Select a Usa or Canada VPN, copy login info into WIN 10 built in VPN.

  • Open Network Connection settings, Click VPN, Click Add VPN, Enter info from VPN site.

Once you are connected to USA or CANADA VPN

  • Reload Google Play Store look for ALFRED again