New NowTV broadband - alfred cameras cant log on to account yet have internet access

connectivity

#1

To better identify the issue, please fill out the form below so we can give you more specific advice accordingly.

  1. The Gmail account you use to sign in to Alfred (Optional): _______@gmail.com

  2. App version (You can find it on the About page):
    beta latest

  3. Which device has the problem (Viewer or Camera name):
    both cameras and viewers

  4. Description (Any screenshot or video would be very helpful):

Viewer can log on but no cameras shown as online.
Cameras cant ‘connect’ just say ‘connecting’
Seems like something in the router doesnt let Alfred on android have access

Build your FREE home security system by downloading Alfred:


#2

Hi,

Could you please take a screenshot of what you see? Thank you!


#3

Screenshot_2019-06-14-12-04-12
The wifi connects to the mobile (Samsung S2)
I had to turn IPv6 off on the router (LAN/wifi)

This enables the older phones to get wifi and all functions work except it does not let the cameras actually logon.
Time is correct.
Latest version of android play store etc.
if the camera is unplugged from the USB charger I still get notifications on my ‘viewer’ mobile.
All started when changed provider to NowTv Hub2 !!!

Any help welcome
Love alfred BTW.

Rgds
James


#4

Hi James,

Thanks for providing the information.

It seems that an issue occurs within the Google sign in process. Please try the following steps and see if you can solve the issue:

  1. Clear the cache and data of Alfred on your Camera device (How to Give Alfred a Fresh Start)

  2. Turn WiFi off and back on again on the device

  3. Reboot the device

Keep us posted if you find out anything.


#5

Oops! I actually wrote this the day-of your OP, but I guess I never hit Reply :sweat_smile::

Without additional information it’d be hard to narrow down, but here’s a couple of things I would suggest trying:

  • Verify the issue is network-related by checking if there are any issues when connecting via mobile network rather than wifi (in other words, turn off wifi and re.
  • If yes, try setting alternate DNS via your router settings. Make sure to run elevated cmd and send ipconfig /flushdns .../release .../renew, and to be safe on your device choose forget connection then re-enter credentials as well.
  • If you’re just using the ISP default DNS settings, a solid option would be 8.8.8.8 with 8.8.4.4 for alternate.
  • If you have a firewall configured, you may need to add an exception.