Multiple error codes

Before creating a new topic here, please make sure to try the Search feature to find related topics.

If you need help solving an issue with the app, check out our FAQs or report the issue here.

If you need suggestions from other Alfred users, you can leave the details below.


I’ve been having various connectivity issues and don’t understand what the problem is. Yesterday, I kept getting the 7007 error code (offline) after about 2 hours of being able to access the camera just fine. When I got home, the other phone for recording looked like the screen locked out; the phone was still being charged and there were no wifi issues. I updated that phone’s settings to Guided Access and changed my settings to “Never” for screen locking.

Today, everything seemed fine until about an hour or so of no issues. Now, I get error code 1016 (camera inaccessible) instead. There’s one other person in my trust circle, so I asked him to log out and also made sure to log out of any webviewer windows. I gave it at least 20 seconds before I tried accessing through my phone again, but I got the same error code. When I open the webviewer, I see “The cameras has been disabled.” To note, the webviewer never worked for me (Chrome or Firefox even with cookies enable)–the screen always remained blank.

The recording phone is an iPhone 5S. My phone is an iPhone X, and the other person’s phone is an iPhone XR (I think). The power cable is left in the recording phone and I don’t see wifi issues that I’m aware of, so I’m not sure what the problem is and why I seem to keep getting errors after an initial period of everything working just fine.

Any help would be much appreciated.


Build your FREE home security system by downloading Alfred Camera: