Motion detection stopped, camera possibly non-functional, while traveling

connectivity
motion

#1

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Which device has the problem? Viewer or Camera
Device Model Name: Camera = Pixel XL, Viewer = Pixel 3 or Web
OS Version:
AppVersion: 1954

I set up Alfred immediately before leaving for an extended trip (so I don’t presently have physical access to the camera phone). I turned on motion detection, and for the first several days of my trip I got frequent notifications of benign motion (typically things like shadows on the wall as cars drive past). However, the app then stopped recording motion events. I didn’t notice this while traveling for several days without connectivity. A couple days ago, I was able to load a health report, which showed that battery and wifi had been quite good. This made me pretty confused about why my camera had totally stopped. However, from the viewer, I was shown a message that said I should update my app version. I was able to update the app version on both my Camera and Viewer at that time. Presently, however, the wifi/battery part of health stats page for my camera just says “The Camera hasn’t been online for over 24 hours”. However, both the web viewer and my viewer app show the camera as “enabled”. I don’t have a good enough network connection where I am presently to get a live view (I keep getting status 7001).

So I have multiple questions at this point:

  1. Why would motion detection stop registering events after several days of working just fine?
  2. Why does the viewer app, and the web viewer both say the camera is enabled but the health stats say my camera has not been online?
  3. If I don’t have a fast enough connection for ‘live view’ (and may not have a fast network connection for multiple days), is there a way for me to confirm whether my camera is working correctly?
  4. If my camera is not working correctly, but my cameras network connection and battery are ok, what steps can I take remotely to get it back online?

Build your FREE home security system by downloading Alfred:


Viewer connection dependent on low latency? Implications for long distance travel
#2

I can’t find my other phone and it’s off how can I turn it on remotely


#3

Hi Aaron,

We are sorry for what you have experienced. According to our logs, your Camera has been online all the time for the recent week. Since the situation you had is not very common, we need to investigate it with our engineering team.

In most cases, the connection between Viewer and Camera needs a longer time to build when both devices are in different countries. However, as long as your Camera is connected, it should still be working normally. You can still find the recordings later in your Event Book. We suggest you can wait a while to see if the problem persists or just try to connect to a different network.

Could you please provide a screenshot or videos of what you see on the Viewer? It can be really helpful for us to identify the issue.

Android screen recorder: https://www.techradar.com/news/the-best-android-screen-recorder-for-2018

Keep us posted!


#4

Here are screenshots. These were all taken within several minutes on 3/22, even though one of them shows the date associated with my camera as 3/07.

Note that motion events are not being recorded into my event book since 3/07, which still makes me believe motion detection is not working correctly.


#5

I forgot to include screen shots of the settings page for the camera.


#6

Hi Aaron,

Actually, Alfred works as long as the devices are connected to the Internet, regardless of the distance. In other words, you can monitor your Camera phone at your house when you are working at your company, visiting outdoor, or even traveling abroad.

In other words, we think the issue you have been experiencing was not simply caused by the cross-border connection.

On the image you uploaded, we noticed that you have some whole-black videos in your Event Book.
55

Could you please send one of them to us? You can send it to me via private message if you have privacy concerns.

Also, we have our engineers look into it further for you. We found that version 1954 is more likely to work abnormally with Pixel phones. There might be a temporary glitch with the built-in camera on your Pixel XL. Please follow the steps below to see if they could solve the issue:

  1. Switch the rear camera to front camera

Alfred would reboot the camera when you switch it between the front and rear ones. This might help you eliminate the glitch.

  1. Try to update the Camera again remotely

The latest version of Alfred is 1958 and the Pixel phone issue should be fixed in the version. If you can update the Camera remotely in the next few days, you might be able to get your Camera back to work.

We are sorry for the inconvenience. Please let us know if you find out anything!


#7

I have just tried switching between the front and rear cameras. This made no difference.
I’ll try to update to a newer version later today. However, I must point out that I only updated to 1954 when the viewer app specifically told me to update the camera app. The fact that updating might cause the app’s main functions to break will make me regard all such recommendations with skepticism in the future.

The “all black” videos aren’t actually all black. They have some frames of the room, then they go black. I believe this is because a light on a timer in that room switched off, but I can’t be sure. I’ll send you a copy later when I have a better network connection.

Overall, I have to say, so far this app has been far more trouble than it’s worth, and Alfred had been broken for me for longer than it ever worked.


#8

I’ve remotely updated the camera version to 1958. This didn’t change anything. Trying to flip to the other camera also still doesn’t work.


#9

Hi Aaron,

We are sorry that the issue persists. Our engineering team is still looking into it right now. We will let you know as soon as they find out anything.

Have you tried to disable and re-enable the Camera to see if that works?

In the meantime, is it possible that you have someone get physical access to the Camera for you? Rebooting the phone might help in this situation. Also, we may be able to take a closer look at the Camera if we can get more information about this Pixel XL.

Please keep us posted.


#10

Yes, I have repeatedly attempted to disable and reenable the camera. No, at the moment there is no one with physical access to the camera. I will be home within the next several hours.

This whole product has been extremely disappointing and unhelpful. Alfred has been totally broken for me for longer than it ever worked. I will be trying other services, or possibly a dedicated camera, once I return home.


#11

Hi Aaron,

We are sorry that Alfred didn’t work as it should have for you. We will review this matter with our team. From what we can see on the logs, your Camera has been back to operation. If you find any abnormal phenomena on the Camera, we hope you can provide us with some clues so that we can improve our service accordingly.

Again, we apologize for the inconvenience you have experienced. Please continue to share your thoughts with us here at Alfred Center.