Minimum requirements for android version?

Hello. I didn’t find anything in the forum or homepage. Can anyone tell me the minimum requirement of the android version of the phone?
Thanks

Huh ? No response from the Alfred team ?
Okay Android 2.3 you should be able to use as a camera using the camera only APK. For the full version I believe it’s either 4.1 or 4.4
Good day

1 Like