Manual recordings showing as wrong format? Anyone else?

To better identify the issue, please fill out the form below so we can give you more specific advice accordingly.

  1. The Gmail account you use to sign in to Alfred (Optional): rowsellmonitor@gmail.com

  2. App version (You can find it on the About page): 2112

  3. Which device has the problem (Viewer or Camera name): Viewer

  4. Description (Any screenshot or video would be very helpful): “The media could not be loaded, either because the server or network failed or because the format is not supported.”


Build your FREE home security system by downloading Alfred:

Not just you. I just tried to share a clip from an auto recording, and got the same thing. On mobile and then tried the link on a desktop pc (IE, FireFox and Chrome)

great thanks tdk1069! How do you go about poking Alfred in the face? :slight_smile:

I also have the same problem since morning

OK great thanks, I have just logged a ticket

Thanks for reporting it! :slight_smile:

Just noticed I also cannot review any of these saved clips in memories either, not even in the app itself.
Can’t save directly to phone either to share :frowning:

Check your Internet connection make sure it’s on the same network. To download or save your memories that way you can go back to them but If you’re using iOS try to change the format to Google and make sure you back up your videos on a computer if you can using Alfred.Com or the linked page. really hope that I helped

Hey guys,

Thanks for reporting the issue! Does the issue also occur in Event Book or only in Moments? Could you please provide a screenshot of what you see in the Event Book/Moments? Thank you!