Loosing Wlan or Data Connection an does not reconnect


#1

Hi
My 2 Alfreds Cams (Iphone5) and Samsung Galaxy2 are loosing there Wlan Connection from time to time.
One Phone has an additional Sim Card with an data contract includedbandbit is (iphone) selected that data will help if wlan is poor or gone.

Unfortuntely the connection is gone sometimes and the alfreds are not reconnecting by there own. So an manually reconnectiin is necessary.

Can you improve this ?
Automatically reconnection would be helpful…

Kind reagrds

JFM

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Which device has the problem? Viewer or Camera
Device Model Name:
OS Version:
AppVersion:


Build your FREE home security system by downloading Alfred:


#2

Hi @wildkameratender,

Thanks for reaching out to us at Alfred Center!

For your Samsung Galaxy2, if you see a yellow circle, please tap on it to see if the Camera can be woken up. If that fails, the only way to bring it back online is regaining physical access to the device. Also, please avoid pressing home button or power key after you set up Camera in the future. Instead, you can tap the Lock icon on the bottom right corner.

As for the iPhone, please avoid pressing home button or power key after you set up Camera, too. What’s more, please try Guided Access to ensure your Camera not deter by other application. You can see how here:

Hope this could help you reduce the possibility of disconnections! Let us know if you need further assistance.