Live viewing Error 7011

I get an error saying live recording noy available error number 7011, what does this mean? How do i fix it?

Same here, been sending email to their support week ago but no feedback yet

Hey guys,

Please go to your Camera, restart the phone, and reinstall Alfred.

After signing in Alfred with your account and setting up the Camera, please make sure you press the lock icon on the bottom right of the Camera.

Do NOT press the Home button or Power button since it may deter the operation.

If you still see the 7011 message, please let me know.

Whilst away on a vacation good ol’Alfred once again let me down. I tried multiple ways to remotely resuscitate him but to no avail.
Alfred RIP
Alas poor Alfred
He’s now in heaven.
No more ads
And no more error 7011

2 Likes

Hi Dave,

Did you put Alfred to the background or press the home/power button on your device after you set up the Camera?

Yes I did @ricardo as I have always done, I press the power saving mode then the hard power button. It’s been no issue before but decided to go belly up at the most inconvenient time.
Also seems like I’m not the only having this issue so I doubt that it’s my setup.

I have been a premium member for almost two years now, always hoping that the true potential of this app would be realized. it really is a great idea, and it seems that for some, it’s had some great advantages. Unfortunately for me, it has failed to do its job at every possible vital moment of importance. EVERY TIME. It’s constantly “failing to load cameras”, or “failing to wake up camera” and sometimes just plain doesn’t detect any motion when it really, really should have. i had such high hopes for this, and i was certain that the kinks would be worked out if i gave it some time, but to no avail. it seems as though its time to give up on alfred.

2 Likes

Good morning Alfred

What’s happened @ricardo ?
It’s a 7011 nightmare

1 Like

Hey Dave,

Please prevent pressing the power button after you set up the Camera. If you want to lock the phone, you can try the passcode lock.

7011 means Alfred is connect to the Camera, but the Camera is not sending the image. This mostly happens when the power button is pressed.

Please give it a try and let me know if you still see 7011.

So I have reset it too how it was and how it’s been for months using the power button as my other two devices are set and have been happily doing well since I started.

Hola, estoy lejos de casa, mensaje: visualización en directo no disponible 7011
Ha estado funcionando varios días bien, y de repente me da este error cuando quiero ver mi cámara, cómo puedo intentar despertar?

Cómo despierto cámara con error 7011?

My Asus Tab went 7011 on me again after I reloaded the system and did a fresh install. Two days later boom 7011 back again with a vengeance, so like any good practical engineer I ignored it because I was bored of it. Two days later it sprang back to life with no intervention and been running fine ever since ! !
Good ol’Alfred. Never a dull moment.
Good day

1 Like

Have follow your way:

  • remove the app
  • reboot the phone
  • install back the app

Still same 7011 issue.

What’s next?

2 Likes

What device are you using ? I was having constant 7011 with my Asus Tab with a custom ROM running KitKat on it until I got bored and just uninstalled Alfred altogether. My other two devices are still okay at present but I’ve got a couple of proper IP cameras as backup so it’s no big issue for me.
Regards

Hey,

Please prevent pressing the power button after you set up the Camera. Make sure Alfred is still running on the screen. If you want to lock the phone, you can try the passcode lock.

7011 means Alfred is connected to the Camera, but the Camera is not sending the image. This mostly happens when the power button is pressed.

Please give it a try and let me know if you still see 7011.

I’m using Huawei Mate 10 as viewer and Honor 7 as camera. Both are native EMUI OS.

Previously was working good until lately always have this issue.

1 Like

I NEVER press the power button after setting up the camera. I just leave it after connected to the network. I have make sure that the battery management wouldn’t kill the app in background.

This setup been implemented so far and all the while working great, this issue is arises lately.

1 Like

Same here. That’s why I have just given up on Alfred for this device at the moment.
Regards.

@s30ckf @pinky-free-user

I’m really sorry that the issue persists.

When the 7011 message appear again, please go to your Camera and let us know what you see on the screen. Recently, we found out that when a system update push or an ad from other app pops up in the front of the screen, the image cannot successfully transmit to Alfred.

You can help us better locate the problem by sending us the screenshot you see on the Camera phone if you see the 7011 message again.

Again, I’m very sorry for all the inconvenience.