Laptop, Notifications wont stop coming in

webviewer
notification

#1

Im use my laptop as a viewer also a way to quickly go thru my old notifications. can i change it on the laptop to not take up half my screen while trying to go through my other notifications?? i still want them to come threw on the phone and laptop just not like they are on the laptop, HELP Please. I know i seen it ask me if i wanted on screen notifications, and now i cant find that setting to save my life. Thanks for your time


#2

Hi @raceready2879,

Thank you for reaching out!

Wow, sorry to hear you’ve been experiencing this. You can very quickly mute/un-mute notifications on Alfred by clicking on the “bell” icon. Please find out more about it here:

Let me know if this helps!