Issue with muting the auto detection


#1

So when I come home, I get the very familiar Alfred alert. I open up Alfred and one of the options is to mute the Auto Detection. I press yes or something and a pop-up screen appears. I have tried all the options 1 to 8 hours & until I turn it on. Then I press Go Button at the bottom of the pop-up and screen disappears.

Done right? No

About a minute later I get another notification and another and another. Doesn’t seem to matter which way I mute it, it won’t work.

I have to open up the settings from the Alfred app go into the settings page and move the slider over or when I’m thinking clearly I can just do it from Slider opening page but that turns off the camera. I’m just trying to turn off the auto detection.

Any ideas?

FYI: just because you may not hear it enough “Thank You All” for making my Alfred wish come true.

Going to install the Google Home tonight and add yet another busted screen phone to the mix.

Thanks,
Brian

Which device has the problem? Viewer or Camera - from the camera
Device Model Name: moto G5+
OS Version:droid 7.00
AppVersion: 1532


Build your FREE home security system by downloading Alfred:


#2

Hi Brian,

Thanks for reaching out to Alfred!

Do you wish to turn off the “Motion Detection” function? Or just to turn off the notifications?

To enable/disable “Motion Detection”:

To set up Notifications:

Hope this helps!


#3

I’ve been through your software so much in the last couple of years, I, pretty much know where things are.
The issues is when the motion detection is on or off trying to toggle it the other direction off or on. I ask Google home talk to Alfred then comes a different voice asking what Alfred can do for me. I say “disable motion detection” and a few seconds later it informs me that the motion detection has been disabled

Then I walked through the front door and I get an Alfred alert because Alfred didn’t do what he claimed, the motion detection on both phones still on, I gave it a couple minutes, again still nothing.
It’s nice that it’s integrated into my Google home I only wish you guys can make it work.
All the commands from the viewer phone work just fine.
I can see that it would be difficult. Google has to talk to Alfred servers at Amazon. process the account information and then send a trigger back through the internet to my router through my router and to both camera phones. I haven’t a clue how you do that.


#4

Hi Brian,

Thanks for reporting the issue!

Could you please tell us more about it so that we could identify the issue sooner? Does it happen all the time? Chances are the connection was cut off when Alfred delivered your command from Google Assistant.

We will look into the problem and fix it as soon as possible. Please continue to support Alfred and stay tuned!