iOS 10.2 *no video over LTE issue*

connectivity

#6

I didn’t see the option to choose 3G, only an option to turn off LTE. When I turned off LTE the phone defaulted to 4G. This was in Cellular options menu in settings. I didn’t see anything useful in the carrier menu either. Regardless, it still doesn’t work over cellular anymore. I usually use Android and I know how to force 3G on my Samsung but I don’t see that option in iOS. It’s working fine on the Samsung.

Thank you


#7

Hi @landeus,

Thank you for the info!

We seem to have some issues with certain LTE providers, and we are still trying to figure that out. You can change the IPv settings with certain providers on certain Android phones, which means the problem can be avoided altogether.

Can you try this on your iPhone and see if it works?
Settings > Cellular > Cellular Data Options > Voice & Data > 3G

Also, if you don’t force 3G on your Samsung, can you connect or not at all?

Thank you so much for helping us work this out!


#8

me too.
always black screen.
now, black screen and no motion detect.
but everything is turn on.


#9

The menu stops at voice and data. No option to choose 3G.


#10

Hey @landeus,

This is what I get on my iPhone 7:

Once I tap on Voice & Data, I see 4G, 3G, and 2G. Is it not the same on your device?


#11

Hi @iluf9394,

Thank you for reaching out!

We would like to get Alfred to work for you. Could you tell us if you can hear anything or not even?

Also, from what we can see, your Motion Detection is actually turned off. Could you check this post out and make sure it is enabled?

Keep us posted!


#12

Unfortunately it’s different.


#13

Also, if I disable LTE, I only get 4G connection automatically without any other choices.


#14

This is all I get…


#15

Hi @landeus,

Thank you so much for trying and sending over the screenshots!

This is a really tricky issue that we have been working on, but so far we don’t have a solution yet. Would it be possible for you to monitor your Camera from your work PC with Alfred’s WebViewer as an alternative?

Sorry for the inconvenience! We are trying out best!


#16

No, I can’t use a company computer for this. I have an alternative phone, an android, that works fine on cellular. I’m using it in the meantime. It’s only on the iPhone that I’m having this issue. It’s either the most recent Alfred app update or the 10.2 iOS update that is the cause. Everything was fine on the iPhone the week before these updates came along.
Thank you.


#17

Hi - I came to this topic because I’m having the same issue. I found out something that might help the developer in troubleshooting this issue, although the workaround isn’t that optimal for users.

It seems that if I’m using LTE (I have Tmobile as well) and turn on my VPN on the phone, the image appears and works as it does when using WiFi. My VPN is routing to a server in the United States. A user shouldn’t have to have this but thought it might be helpful to post in case it helps with troubleshooting.

Is this only happening to TMobile customers? Is anything on another network having the same issue?
Hopefully this can be resolved soon.


#18

Thank you for posting. I don’t know if it’s just T-Mobile or not. I tried the same thing (using a VPN) and now I can get audio but unfortunately, no video for me on the iPhone. I’m trying other servers in different places but still no video. Getting audio is better than before but I’m thinking I should drop the paid subscription until I can use this on the phone I usually have with me. Carrying two phones is ridiculous. Thanks again!


#19

Hey @marty.gerstenberger,

Thanks for running the experiment and pitching in!

Glad to hear you found a way around this. We’ve heard similar problems from users of other networks, but T-Mobile seems to be more problematic. We are definitely looking into it tho! Hopefully we can find a fix soon.


#20

Hey @landeus,

Thank you so much for trying! So sorry to hear this hasn’t solved your problem. I’d be sorry to see you go, but I totally understand why you want to at least cancel Alfred Premium in the meantime.


#21

Hello,
This morning I had an update 1.7.5 build (386) and unfortunately it doesn’t work either. It also took away the audio if I try a VPN on LTE. Still no video. Works fine on WiFi like before but no cigar lol. Thank you.


#22

Hi Marty,
I just thought of one other thing that just happened to coincide around the same time I noticed that my iPhone didn’t work with Alfred over the mobile network anymore. Around the same time I began the T-Mobile Digits beta which allows me to receive phone calls and texts sent to my iPhone on both my iPhone and the Samsung S7. Now, to be clear, all of the software used to make digits happen is installed on the Samsung and nothing has been changed or added to my iPhone. However, it makes me wonder if perhaps are in the beta too. Maybe? :thinking: When I get home I will try to disable any “digits” features and see if my iPhone works again with Alfred. The Samsung works fine without a hitch using Alfred regardless and I don’t know what the difference could possibly be in how iPhone and Androids talk to the T-Mobile network. I hoped the latest Alfred update I got this morning was a fix…but nothing changed. I’ll keep y’all posted.


#23

Unfortunately I’m not in the T-Mobile Digits beta; however it’d be interesting to see what happens when you disable it. Eliminating any other potential interference might help in tracking down the issue.

I’m also wondering if anyone has the issue with an iPad that uses T-Mobile data. I would think iOS would be similar between the two but might be worth checking to see if there is something that is different. I don’t have one myself or I would test it.


#24

Hey again,

Well, I turned off the beta software and it didn’t make any difference. It has to be something else. I only have this iPhone SE and no other Apple products, but I agree that it would be helpful if anyone out there could check and see if those devices are affected. I’m wondering why the moderator wanted me to try connecting to 3G instead of LTE or 4G. Unfortunately on this phone, I can’t. Apparently someone thinks that the slower network would work on the iPhone. That needs to be tested on an iPhone on another network that uses LTE but is able to switch to 3G. Honestly, I have no idea lol.


#25

Hey @landeus,

Thank you so much for offering extra info and keeping me posted!

The reason why switching to 3G might totally work is because we have issues with the Internet protocol of T-Mobile’s LTE but their 3G uses something else.

We are still looking into the problem. You’ll be the first to know the moment we get it fixed!