I paid 4,99 but see no difference at all

Which device has the problem? Viewer or Camera Both
Device Model Name: Samsung P5100 and NSP16AT10
OS Version: Android
AppVersion: 3.15.1. Build 1678 on viewer ( Moto5)

Yesterday I paid the subscription for a month, but I don’t see any improvements what so ever, only that ads are missing now.
Most of the clips are stil 5-6 seconds (even when motion seems to continue)
Never more then 30 sec.
No enhanced HD
No Zoom

On the Moto 5, when I double click, it tells me: Zoom is not available at … and Get to kno w more. ( but that only leads to the general page)

In the browser version the life video stops as soon as I double click on the screen.

Cams are on a remote location so I can’t change them- upgrade them easily.

Hey Rob,

Thanks for reporting the issue!

We took a look at the logs and it seems that one of your Camera has been logged out on Alfred. Here are the debugging steps you can try:

  1. Update Alfred to the latest version. Alfred runs best when all devices run the same version.
  2. Turn WiFi off and back on again on the Camera.
  3. Make sure the date and time are correct.
  4. Reboot the device.
  5. Launch Google on PC > log in to your account > choose My Account > Sign-in & Security > App with account access > Tap on Manage Apps > find Alfred, and choose REMOVE ACCESS.
    ※After disconnecting the app from google account, you will be asked to give permissions when you launch Alfred again. Grant them and you should be able to log in.

The issue should be fixed afterward.

Also, you mentioned that after clicking the “Know More”, Alfred directed you to a general page. Could you please take a screenshot of the page?

Thanks! Keep us posted.

The two devices I mentioned are both on line and logged in.
As fa as I know I am running the latest version on my viewing device
I can not get to the cam devices to reboot them, they are on a remote location.
( 1 of them reboots automaticly every day but still has the same issues)
Screenshots added


Hey Rob,

Thanks for letting us know!

Sometimes, the Cameras are connected to the Viewer but logged out from our server, which might be the reason that you are not getting the Premium features. To ensure the best performance, please try those debugging step from my last post. Thank you for the cooperation!

We hope this help you fix the issue. Please keep us posted if you find out anything.

The camera’s are on a remote location ! Won,t be able to reset. What can I do ?

Hi Rob,

If your Camera is out of reach, you can actually update it from your PC! Please find out how here:

The Camera would log in again after the update which could possibly solve the issue. Please give it a try and let us know if it helps.

Giving it a try.
I already updated 1 of the camera’s (P5100) with teamviewer , and that worked, but still not able to zoom. Scenes are up to at least 2 minutes now.

Hi Rob,

From what we can see on our logs, you should be able to use Zoom on this Camera. Does the issue still persist?

Is premium really worth it and can anyone hack onto my viewing camera. …firewall ? I would like very much too be discreet with my security

Stil get that message on my viewer phone. ( on the desktop/browser viewer it just freezes)

The second camera (NS P16AT10) is updated (1678) thanks to your tip. But I don’t see any effect, could that be because it is owned by a different account, and I am just a viewer ?

@302gt95 you need to be logged in the user account to use the features. As you viewer on the trust circle your operations are limited. But you should still be able to view HD.

The P5100 zoom only works on the front-cam ( which is facing backwards) :frowning:
I think I need to switch ownership on the NS P16?

1 Like

Hey Rob,

We took a look at your camera devices, and we found out that the back-facing lens of your camera, P5100, might not support the Zoom-In feature because of the resolution limitation. However, the front-facing one should be able to use Zoom.

If switching ownership doesn’t solve the issue, could you move that camera in place you want to use Zoom the most?

Before I can switch ownership I have to be at that location, That will take some time…
I keep you informed !