I have Premium and no HD


#1

There are a few questions about seperate issues in this post, sorry in advance.
When I long tap on stored videos I dont get the yellow X option to delete them.
I have Alfred Premium and have updated devices as far as I can tell. I don’t see an option to activate HD anywhere.

Also my motion detector reminder is not working, all devices are on same wifi network qhile home when I leave my viewing phone goes with me ofcorse and switches off wifi and onto my mobile network at that time I should receive a reminder to turn on motion detection. It has not worked one time yet when leaving or coming home at which time viewing phone goes from mobile network back to wifi. All devices use same wifi network, all devices have motion detwction reminder activated, and I’ve even went to other forum posts and followed the steps provided for others when having the same issue.
Last but not least when using the Google Talk to Alfred feature when I say “turn on motion detection” pr “arm the system” Alfred replies with Motion Detection activated however it doesnt activate or disable all the camera devices. A couple times it activated ome but the other two didnt activate.

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Which device has the problem? Viewer or Camera
Device Model Name:
OS Version:
AppVersion:


Build your FREE home security system by downloading Alfred:


#2

Hi Brent,

Thank you for joining us at Alfred Center!

For the first issue, could you please provide the screenshot when deleting a video becomes unavailable so that we can look into it for you?

As for the HD feature, the live feed and recordings will turn to HD quality automatically as soon as you subscribe to Alfred Premium. You don’t have to change any settings. If you try login the Camera Phone with another Free account, you can tell the difference between the recorded videos and your current HD videos.

Regarding the Motion Detection Reminder issue, we’re sorry that there might have been a temporary glitch. Chances are the connection was cut off when you switched your network, and the command to send you a notification was lost.

Please ensure you have turned on Motion Detection Reminder in every Camera Phones. In the meantime, please go to your Viewer Phone, tap the menu icon on the upper left corner, enter Notification and turn it on. Also, please note that Motion Detection Reminder is not available on any iOS device yet.

About the Google Assistant issue, does it happen all the time? A possibility is that when you made the order to Google Assistant, some of your Camera were offline. You can only change the settings of Motion Detection to the Cameras you own (not the ones in Trust Circle) and they must be online at the moment.

You are always welcome to send us screenshots or videos when any issue occurs. In that way, we can give you more specific advice accordingly.

Let us know if any of the instructions above helps. Keep us posted!