How long will old version of Alferd still active?

I have a message: This camera is runing a version of Alfred which will soon become unsupported. Update to get the lastest features (5019).
I am using SAMSUNG S GT-I9000 with original Android 2.3.3. How long I will be able to use Alfred 3.8.46 - 1288 instaled on this Samsung?
BW

Hi @pmilicic,

Thank you for joining us at Alfred Center!

You get 5019 when the version you are running is really quite dated. While we don’t have a set date for phasing 3.8.46 out yet, I would advise you update it as soon as you can so that you will be able to keep Alfred running.

PS: You can update your devices from your PC! Find out how here:

Hope this helps!

1 Like