Failed to sign in(3001)


#1

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Which device has the problem? Viewer or Camera both
Device Model Name: huawei y7 pro and Asus zenfone
OS Version: 8.0
AppVersion: 3.16.3 (build1692)
I have just installed the latest update and can’t sign in on both the viewer and camera phone. Have signed out and in again. Have Uninstalled and reinstalled. Have updated Google play service version. Have turned off WiFi then on again. Have checked username and password … Still can’t sign in… Very frustrating


Build your FREE home security system by downloading Alfred:


#2

Hi,

Thanks for reporting the issue!

Please launch Google on PC > log in to your account > choose My Account > Sign-in & Security > App with account access > Tap on Manage Apps > find Alfred, and choose REMOVE ACCESS.
※After disconnecting the app from google account, you will be asked to give permissions when you launch Alfred again. Grant them and you should be able to log in.

The issue should be fixed afterward.

Let us know if this helps!


#3

I GIVE UP !
i’m using alfred from the beginning and now i have an other phone(same model)…I start with Alfred from the beginning in 2015/2016…never probs…workt perfect.I did a complete reset and IT WILL AND DOES NOT CONNECT !! Did everything with google play and services…everting checks out but still nothing ! It’s Fxx frustrating !!! becaus i really need it now URGENTLY (buglar problem) .
It still gives the error 3004
I have 2 X cover (GT-s7710) and a GT -s5300
The first one still connects but the other ones do not…even with complete new settings(mail…etc) and not even with webviewer.
HELP !
THX


#4

Hi David,

Could you please provide a screenshot of what you see on the device when you try to log in?

Also, please try the troubleshooting steps below to check if you can fix the issue:


#5

Hi,
There is nothing that you see on a screenshot accept there is the camera that’s on and a massage saying Logging in…and a some sec later… trying to reconnect…(3004) . About the troubleshoot steps…one of the first things to check,so everything Ok there. And wurst of all…the oldest phone works perfect with the prog…only i can not use it annymore .The only sollution is that sombody of the team can look behind the screen on my login what is going on.


#6

Well…i’ve allready tryed one thing…the phone that works with Afred is the phone that I use daily.So I used this phone to test if something is wrong with login etc. Suprise…with that phone the login works as cam or viewer,also with webviewer no probs.So i do not think it’s a google prob but a phone probs.Unfortunatly i can not chage phones.SO IT HAS TO WORK WITH THE 2 PHONES…without the last reort of flashing(rooting) them.The phone that works is rooted…maybe that’s why.But,still…that can not be becaus that means that no standard android soft would work…= bs


#7

I think why now…i am buzzy with android 2.7 and cannot install google services becaus to old while it use to do it always with no prob…now I HAVE TO install and work with G services…not funny :frowning:


#8

Hi David,

Thanks for letting us know what you think.

As long as a device runs Android 2.3 and up, you can turn it into an Alfred Camera! However, in our experience, devices running Android 4 and up work better.

Please try the apk link here to update Alfred on your device and see if it solves the issue you’ve been experiencing:
https://alfred.camera/releases/Alfred_latest_version.apk


#9