Events not recorded while all settings where correct

motion

#1

To better identify the issue, please fill out the form below so we can give you more specific advice accordingly.

  1. The Gmail account you use to sign in to Alfred (Optional): hcdegoey@gmail.com

  2. App version (You can find it on the About page):4.1.4 2008

  3. Which device has the problem (Viewer or Camera name):Camera iPhone 5C

  4. Description (Any screenshot or video would be very helpful):

My iPhone5C camera is set to record on motion, and it works, almost allways…
Although, sometimes - in between good recordings - some events are definitely not recorded. Why is that, and how can I make sure that all events are recorded properly?

Thanks in advance for responding.

Build your FREE home security system by downloading Alfred:


#2

Hi,

Welcome to Alfred Center!

For the issue you mentioned, chance are

  1. Your connection is not very stable.

What Alfred does when an Event is generated is uploading a snapshot first. In a few seconds, the video should follow. If the Internet is cut off before the video can be uploaded, however, only the snapshot will be available.

  1. Your Camera Phone is running out of internal storage space.

Please free up some space to see if that fixes the problem.

  1. The device overheats and stops motion detection mechanism from working normally.

Please:
a. Use charging accessories from the original manufacturers.
b. Use a charger with a timer.
c. Unplug the device for a couple of hours a day if you can.
d. When you don’t need Motion Detection, disable the Camera device from your Viewer device with Alfred’s Remote Switch: Save Data & Energy with Alfred's Remote Switch!

Hope it helps!