Error 7007 continuously when leaving home


#1

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Which device has the problem? Camera
Device Model Name: IPhone 5s
OS Version: latest
AppVersion: latest 838


Hi!
I keep getting the error 7007
My camera is plugged for constant power, connected to wifi with great reception and accessibility functions are on as your tips suggest. When I’m near the camera, viewing it from my iPhone 8plus, everything works even though I’m using 4g in my viewer, also works when connected to same WiFi. But as soon as I leave my house and try to view the other device gives me 7007 and I can’t wake it up.
I haven’t pushed home button and it’s not in sleep mode. When I get back home and look at the camera phone, it seems to be working just fine. The app hasn’t crashed, WiFi is still on and everything seems normal. Also it sometimes sends me a notification about movement as soon as I touch the camera(not even the screen, just move it a little) so that is really weird.
Anything to fix this?

Build your FREE home security system by downloading Alfred:


#2

Hi Sami,

Welcome to Alfred Center!

If you encounter any connectivity issue, you can follow the instructions below to see if it can be fixed:

Also, please avoid pressing home button or power key after you set up Camera. Instead, you can tap the Lock icon on the bottom right corner. What’s more, please try Guided Access to ensure your Camera not deter by other application. You can see how here:

You may also try to connect your Viewer phone to a different network (office network, free WiFi…) to see if it works.

Let us know if it helps!


#3

Hi!

I already had the guided access set up. Also from iphones setting I turned automatic screen lock off.
With WiFi it’s just no go for me, tried it several times. Every time it lost connection and when I got back home and looked at the camera phone it was up and running. Even says on the screen that it’s online.

I got my self a prepaid card and put it on the camera phone. It has unlimited data usage. I set the phone so that the WiFi is turned offf and just to be sure that it doesn’t switch the connection I took my home WiFi and made my phone forget the password for that. There are no open WiFi’s in the area.
Worked fine for several hours, but when the camera spotted something and sent me a notification I tried to use the live view and it worked only for minute and a half. After that I couldn’t connect to the camera at all.
I’ll see when I get back home if the phone still claims to be online and everything ok.

Edit:
Ok, now I’m looking at the viewer app, and it shows that the camera is online. It shows that the battery power is slowly going down, even though it’s plugged in. It does not send me notifications about movement but I know it sees some(my dog mainly). And when I try to see the live view it just keeps on connecting but never really connects. Every few minutes it shows 7007 camera is offline and then it shows its online again and with 1% less power left on the battery.


#4

I had similar issues with an Android camera device. It was disabled over the weekend then when I enabled it it never really connected but showed a power drain and no motion detection which was enabled and working perfectly before. I have another camera device on the same network which has been running constantly and has had no issues.


#5

Hi,

We are sorry for the inconvenience. Please check something for us:

  1. Go to Camera setting > Notification
  2. Make sure the battery notification is properly set on.
  3. Check if you receive message when the battery is under 50%, 20%

Let us know if you did not receive any battery push.


#6

I’ve been using Alfred fine for months but with latest iOS update (12.0), the phone keeps closing the app even with accessibility on, plugged in, etc.

Is there an iOS 12 specific setting adjustment needed?


#7

I’ve been fighting this on and off for a yr with my iPhone with little (no) help from Alfred. I think I figured out the problem. You need go into your router and set up DHCP reservations for your camera phones. Since I did this everything seems to be working much better. Cheers, J


#8

Hi Michael,

We’re sorry for what you have experienced. This is a known bug and our engineering team is working hard to fix it. Please ensure you have enabled Guided Access to prevent disconnections caused by app crash.

Hope it helps! Please stay tuned to the next update.


#9

Yes, I have it enabled. When is the fix expected? I was just charged my monthly fee but for a system that is 100% worthless right now.


#10

Hi Michael,

Are you still experiencing the disconnection issue? Could you please let us know more about what happened on your Camera phone? Does the app crash or the simply fall asleep?

We have received some users reporting that there is a bug with Guided Access on iOS 12. If you enable Guided Access on a device running on iOS 12, it would fall asleep in about 20 minutes.

Before Apple fixes this bug, would you please try to disable Guided Access and see if the disconnection issue persists?

Please avoid pressing the home button or power key after you set up Camera. Instead, you can tap the Lock icon on the bottom right corner.

Give it a try and let us know how it goes!