Connection error 7001

connectivity

#64

Seems like if I disable plugnplay on my router this happens, or if I block pings, it doesn’t play as nice. I’ve wondered if I need to forward ports on the router to make Alfred work better. I seem to have the best results leaving plugnplay on and allowing pinging. I don’t really want plugnplay on, and I don’t want my router to respond to pings, so it kind of leads me to believe I need to open a port or something. I double Nat a bit too.


#65

Hi,

Thank you for sharing your experience with us!

7001 indicates a connection issue on your Viewer’s side. This mostly happens when the connection between your devices is a relay connection instead of P2P. However, as long as your Camera is connected, it should still be working normally. You can still find the recordings later in your Event Book. We suggest you can wait a while to see if the problem persist or just try to connect to a different network (office network, free WiFi…)

If you still see 7001, please check this post out:

Let us know if you have further question/feedback!


#66

I’m having the back screen. Loading. And 7001 error. I did everything I could so wierd…it says connected status Good but black screen ((((


#67

I’ve Also got 2 empty motions detected. And day later witch Today few hours ago my cam black not work


#68

Hey,

Please avoid exiting the session within a few seconds when you enter the live-viewing session. You can try to give Alfred a little more time and see what happens. If that doesn’t work, try to initiate a live-viewing session again.

If the issue persists, it might indicate a connection issue on your Viewer’s side. This mostly happens when the connection between your devices is a relay connection instead of P2P. However, as long as your Camera is connected, it should still be working normally. You can still find the recordings later in your Event Book. We suggest you can wait a while to see if the problem persists or just try to connect to a different network (office network, free WiFi…)

Let us know if you have further question/feedback.


#69

I also have the same exact problem. It started around the same time of the last update, but I cannot be sure 100%.


#70

Hi,

Could you please provide a screenshot or videos when the issue occurs? It can be really helpful for us to identify the issue.

iOS screen recorder: https://support.apple.com/en-jo/HT207935
Android screen recorder: https://www.techradar.com/news/the-best-android-screen-recorder-for-2018

Keep us posted!