Connection error 7001

connectivity

#21

Help me fast.
it’s urgent!
Thanks


#22

Hi Sunny,

Im having the same issue here.
Ever since about 2 days ago, i havent been able to view the video, however, the sound works.

Ive tried waiting as you’ve suggested to see if i can establish a video connection, but it doesnt connect.

Any idea or can you advise what the potential issue is?

Thank you for your help.


#23

Hi @acasatua.info,

Thank you for reaching out to Alfred!

What’s the name of the Camera device you have this problem with? Please let me know more so I can look into it for you.


#24

Hi @sunjakimjenny,

Thank you for reaching out!

Do you get error message 7001? Have you tried to use your Viewer in a different location, or connect your Viewer to a different network?

Please keep me posted so I can look into it for you!


#25

Hi Sunny,

Thank you for the quick response!!!
Yes ive been receiving the 7001 error when trying to view.

As noted earlier, i can hear sound but no video.

Ive tried connecting via my home network and also with my lte connection on this side. The video im trying to view is via a solid connection (fast korean internet). I am in vancouver canada. Is there qny way to connect my phone (samsung s7 edge) to the phone in korea (samsung s4)?

Thanks again and if theres other pertinent info, please ask and ill do my best to answer.

Jenny


#26

Hi sunny
The name of camera is
LG D160 I send you a screenshot in attachment.
Thank you for your assistance.
Best wishes[quote=“sunny.hu, post:23, topic:155799, full:true”]
Hi @acasatua.info,

Thank you for reaching out to Alfred!

What’s the name of the Camera device you have this problem with? Please let me know more so I can look into it for you.
[/quote]


#27

Hey @sunjakimjenny,

Thank you for the reply!

We took a look at the connection logs. It seems like the connection between your devices is a relay instead of P2P one. This means your devices are connected, but it might take a while for the video feed to go through. What happens if you end this session and start a new one? Is it the same even when your Viewer is on your home network?


#28

Hi @acasatua.info,

Thanks for reaching out!

Just to double check: are your two Cameras on the same WiFi network?


#29

Hi again Sunny!

I am slightly to severely technologically challeneged.

Can you give me instructions as to how to end this session and start a new session? Im scared to do anything as im afraid that i wont be able to make changes to the camera (camera is in korea and im in vancouver)

Help and thanks for the assistance.


#30

Yes!!!
Solve the problems or return money for premium service!!!


#32

Hi @sunjakimjenny,

Thanks for reaching out!

If you tap on BACK on your Viewer Phone, the current live-viewing session will end and you will be led to the Camera list. Tap on the Camera thumbnail again to start a new session.

Let me know how it works!


#33

Dear @sunny.hu
I have created a new email address
alfred.acasatua@gmail.com
With this account work very good and there aren’t problems.
Why with my premium account
acasatua.info@gmail.com
Work only one camera?
I don’t understand, with free service worked two cameras and now with premium service work only one.
Why?


#34

Hi @acasatua.info,

Thank you for reaching back out. Sorry it’s taken us a while to look into this.

We need you to try two things:

  1. Do not press the power key after setting your Cameras up. This effectively kills the devices’ WiFi reception capacity, which leads to connection issues.

  2. Install Google Play Services on your Camera Phones and log in by tapping on the login button instead of “Doesn’t work? Try this.” That’s the last resort we have for older devices, and the mechanism doesn’t allow you to wake up the Cameras.

Also, when did you start having this problem?

Keep me posted!


#35

I’m not stupid and don’t press start button but OK button of the app!
Google is updated to last version.
The problem is after upgrade of 09., September
I have two phones LG D160
One work and one no!
I have created another Google account and with this the camera work!
You understand or I write in Bulgarian???


#36

Hi @acasatua.info,

Let me assure you writing in Bulgarian will be quite counterproductive.

Please try one thing:

Go to settings – Apps – Alfred, clear data, and try again.


#37

I have clear alls
Update last version and re enter with the same account acasatua.info@gmail.com


#38

Hi @acasatua.info,

Thank you for the screenshots.

I know this process is long and troublesome, but please try two more things for us:

  1. Tap on the three dots on the bottom right corner of your Camera Phone, choose Settings, and then tap on resolution. See if choosing a different setting fixes anything.

  2. On your Viewer Phone next to Network Status Normale, tap on the triangle and show us a screenshot.

Please keep me posted.


#39

Other resolutions not are possible. Only predefinito.
The same problem is on web. :frowning:
But i think that the problem is the account because with Alfred.acasatua@gmail.com phone worked.
You can change the premium service from acasatua.info@gmail.com to other email address?


#40

This is crazy Gmail account!
Please change my premium service from acasatua.info@gmail.com to alfred.acasatua@gmail.com and close this topic.
My time is money!!!


#41

Hi @acasatua.info,

Thank you for the additional info.

Here is what we are going to do: we are going to upgrade alfred.acasatua@gmail.com till we figure this out. If it turns out that account works normally, we will transfer your membership. If not, we’ll see what else we can do. Worst comes to worst, we will give you a refund.

I am sorry this has been taking so long. What I can tell you is this is a never-seen-before issue that is partially related to Google. Thank you for the constant feedback and trying everything we have asked you to. I really hope we will be able to resolve this to your satisfaction.