Connection error 7001

connectivity

#1

Dear Superheroes,

I cannot watch live steam via the viewer phone and webviewer, I keep getting the error 7001 on my viewer phone thought WiFi or 3G network, and the webviewer is showing connection timeout. I can access to motion detect videos and receive the status of my camera. I have reinstalled the app on my viewer phone but it doesn’t help much. Thanks!


#2

Hey @hoihoism,

Thanks for joining us at Alfred Center!

We had a minor problem with one of our external service providers earlier. Everything should be back up and running now tho! Could you check again and let us know?

Thanks!


#3

I have just the same problems with Alfred Camera. cannot watch video and 7001 error appeared.


Estou com problema e nao intendo nada tudo ingles
#4

Hi @danielkwang.yi,

Does the problem persist? We fixed the problem with our external service provider.

If you still see 7001, please check this post out:

7001 indicates a connection issue on your Viewer’s side. Could you try to connect to a different network (office network, free WiFi…) and see if it could be your mobile Internet’s problem?


#5

-เชื่อมต่อไม่ได้เวลาออกจากบ้าน ใช้เน็ตบ้านพี่ชายเล่นแอฟอื่นได้หมดยกเว้นอัลเฟรดแอฟเดียวเข้าไม่ได้(7001)ไม่ทราบว่าจะแก้ไขอย่างไรได้บ้างคับ
-บันทึกความเคลื่อนไหวไม่ทำงานด้วย รบกวนขอข้อเสนอแนะหน่อยคับ


#6

I get the error 7001 on mobile network for the live view since one of the last updates. The preview is updating and the camera status, too. But the live view gives the error every time, even on 4g (telefonica/O2/O2+).
It worked on home wifi (same as camera). And I’m gonna try on a different wifi tomorrow.
Mobile network settings seem fine.
Does anyone else face the issue at the moment?
Thanks.

Edit: speed test says 17.5Mbit down, 3.7 up on 4g


#7

Update:
After being back home, it even didn’t work with home wifi.
Tried restarting the viewer, no changes. Also motion has not been detected.
Even though the viewer showed, that the camera was active, it seemed not to be. After restarting the camera manually it worked again.
Maybe the error occurred after I remotely disconnected the camera a few minutes after I started the camera for faster battery charging and later restarting the camera remotely.
I’m going to have an eye on it and try to find our, if I can trigger the error again.
Best regards.


#8

Hi @winwincup2549,

Thank you for reaching out!

7001 is often a temporary error. Could you try again in an area with better signal coverage?


#9

Hi @soitsreame,

Thank you for reaching out!

I am not too sure what happened, but it seems like your Camera was running on battery for quite some time yesterday. That could have weakened and even shut down the device’s WiFi reception capacity, which leads to connection problems.

Please keep an eye out for this. Keep me posted if you have any feedback/questions!


#10

Hi @sunny,
Running on battery was for testing if it’s got something to do with very low battery. But did not seem to be so.
Nevertheless I was able to trigger the error once more when being in live mode and locking the screen on the viewer. After a while I unlocked and the connection was lost with no chance to remotely reconnect. But that happened only once and I was not able to reproduce. Today everything went fine and I was able to remote control the camera without problems.
I will have an eye on it and keep you updated.
Thanks for the support.


#11

Hi @soitsreame,

Thank you so much for the reply!

Glad to hear everything is working normally now. What happened really wasn’t supposed to happen. I am wondering if it was more of a coincidence.

Keep me posted if it happens again!


#12

Hi @sunny,
here’s a small but positive update.
With the newest version of Alfred, I was able to trigger the error again by locking the viewer screen in live mode. But by retrying the viewer and camera got connected again.
I’m still going to keep an eye on it and you updated if I’ll face the error again, but for now it looks good.
Thank you and best regards.


#13

Hi @soitsreame,

Thank you so much for keeping me posted!

Glad to hear Alfred did reconnect. That’s what’s supposed to happen :slight_smile:

Keep me posted if you have any questions/feedback!


#14

Update: Now Error 7007

Hi @sunny.hu,
today I faced a strange situation.
The camera worked fine all the time. I placed it a bit away from wifi hotspot, so the signal is weak, but that seemed to be OK and quite stable.
But this morning, I got Error 7007 and was told the camera to be offline.
I was not able to activate it remotely. But it seemed to work still, because, some hours later, it recognised a motion and I got a notification on the viewer. Since that moment everything workes fine again.
The health status curve shows no wifi signal for the time frame but the connection scale shows green fields ( except one for one disconnection) for the hours I was not able to connect.
Strange thing but happy it’s still working.

Best regards.


#15

Hi @soitsreame,

Thank you for the reply!

It is possible that Alfred for some reason crashed. We have a mechanism to revive the app, but it could take up to 5 minutes. We are guessing your Alfred crashed earlier but the mechanism managed to bring it back online, that’s why it’s working again.

Hope this helps!

PS: It is true that your Camera gets quite a weak signal. If it’s possible at all, changing that will make Alfred work better!


#16

Why do I have sound but can’t see live video


#17

Hi @kendrar0509,

Thank you for reaching out!

This happens when the connection between your devices is a relay connection instead of P2P. It is slower, so sometimes the sound channel has been established but not the image one.

Does this happen all the time? If you wait longer, does the image come through? What if you put your Viewer on a different network?

Keep me posted!


#18

I have this issue as well


#19

Hi @edward.steinthal,

Thank you for joining us at Alfred Center!

Could you let me know more about what the problem seems to be? Do you get the 7001 error code? Can you try again in a different spot or connect your Viewer to another network and see if things improve?


#20

Hi
Now I have the same problem code 7001.
Audio it’s ok, excellent.
Connect with WiFi, only 50 cm. From router.
WiFi is 100% level.
Battery is 100% with the charger.
I have buy premium service and upgrade 2 cameras and viewer.
The cameras are the same model of telephone LG 160 but only one camera not work.
Please help me :frowning: