Connection Error 7001 despite suggestions in similar threads


#1

To better identify the issue, please fill out the form below so we can give you more specific advice accordingly.

  1. The Gmail account you use to sign in to Alfred (Optional): ___drhcasta@gmail.com

  2. App version (You can find it on the About page):
    4.1.6 2012

  3. Which device has the problem (Viewer or Camera name): Viewer and webviewer

  4. Description (Any screenshot or video would be very helpful):

I have 4 cameras, all of them with the latest Google Play and Alfred´s versions. I have been getting the Connection Error 7001 from a Samsung S2 I use as camera (on the webviewer and on my LG G6 I use as viewer) for the past week; after trying everything suggested in the different opened threads: erased the cache in both viewer (LG G6) and Samsung S2, erased data on both, uninstalled Alfred on camera, switched between Camera version 1.0 and 2.0 on camera settings in the camera, tried both WiFi connections at home. I tried with the energy saving mode and without it, being careful not to touch anything not to be touched. Nothing worked, so I am opening this new thread hoping I can have some directions to solve my problem. Thanks in advance!

Build your FREE home security system by downloading Alfred:


#2

What Android version ? Could you try using a VPN connection on your problem device ? This isn’t a solution just fault finding.


#3

Hola Héctor,

Thanks for reporting the issue.

We will see what we can do to help. First of all, we noticed that you have multiple Camera devices. Does this issue only occur on the Samsung S2 Camera?

Also, we found that the Samsung S2 is rooted which might cause the connectivity issue.


#4

Just wonder how you can tell her phone is rooted?


#5

Because you give them permission to your information.


Which includes device, system and location. I would suspect more as well.
Regards.


#6

Oh and also

https://support.google.com/accounts/answer/3466521?hl=en

Have a nice day.


#7

Have you ever tried downloading an app only to be informed that the app isn’t compatible with your device ? And never questioned how they could know that before you even download it or been informed that the app is for rooted devices only ?
There is plenty of advice on the net to help you limit the amount of data you expose to Google, just needs a little research, time and implementation.
Regards


#8

Thanks for your replies. Yes, the only problem arises with the rooted S2 which has been working OK until a week ago. It all started with a message in my viewer when I tried the live view from the S2, saying the connection timed out due to another app using the phone´s camera. I checked and found that there were two options in Alfred´s set up: Camera version 1.0 and Camera version 2.0.

If I choose version 2.0, I can´t access to the live view and neither obtain recordings to check. With Camera version 1.0, the live view doesn´t work but at least I can see recordings, so I settle for this. Works for me.

Regarding privacy matters…it is what it is :roll_eyes:


#9

Thanks for letting us know what happened, Héctor.

We will report this case to our engineering team and ask them to find the issue and fix it as soon as possible.

Also, since Camera v2.0 is still in beta, if switching to it causes unstable problems, we suggest you stay on Camera v1.0 for the moment.

Please let us know if you find out anything else!


#10

I have the premium version. I tried the camera v2 on a Blu Advance 5.2 running oreo, the live view was extremely pixelated, Switching back to V1 returned the view to Hd. However the Samsung Galaxy 4 no problems so far with camera v2.