Can't log in with new version on galaxy note (viewer)

connectivity
upgrade

#1

To better identify the issue, please fill out the form below so we can give you more specific advice accordingly.

  1. The Gmail account you use to sign in to Alfred: _______@gmail.com

  2. Which device has the problem (Viewer or Camera name):

  3. App version (You can find it on the About page):

  4. Description (Any screenshot or video would be very helpful):


Build your FREE home security system by downloading Alfred:


#2

Hi,

Thanks for reporting the issue!

Here are the debugging steps you can try:

  1. Clear the cache and data of Alfred
  2. Turn WiFi off and back on again on the device.
  3. Make sure the date and time are correct.
  4. Reboot the device.
  5. Launch Google on PC > log in to your account > choose My Account > Sign-in & Security > App with account access > Tap on Manage Apps > find Alfred, and choose REMOVE ACCESS.
    ※After disconnecting the app from google account, you will be asked to give permissions when you launch Alfred again. Grant them and you should be able to sign in.

The issue should be fixed afterward.

Let us know if this helps!


#3

Hi Ricardo, thanks for the suggestions however they have not worked. Tried to log in as viewer but this also doesn’t work. What else can I do?
Darren


#4

Hey Darren,

Could you please take a screenshot of what you see on the login page? Does any error message pop up?