Can’t get camera on android to wake up

To better identify the issue, please fill out the form below so we can give you more specific advice accordingly.the app is version 2.2.3 it’s a joyriders sapphire android phone and is the camera. I don’t have a pc. Only iPhone and iPod air. I signed out. Deleted app. Reinstalled under different internet in the viewer phone. Dint have access to the kyrosera camera phone. I was receiving a message for awhile that the camera was disabled from another viewer. The battery died. It is charged now but can’t get the camera to wake up. What is web viewer? Is that only for desktop? pkease help.

  1. The Gmail account you use to sign in to Alfred (Optional):

  2. App version (You can find it on the About page):

  3. Which device has the problem (Viewer or Camera name):

  4. Description (Any screenshot or video would be very helpful):

Build your FREE home security system by downloading Alfred:


We took a quick look at the connection logs and saw that your Camera tends to run on battery. Devices running on battery often enable power-saving mode and reduce WiFi reception capacity. To ensure continuous surveillance, we suggest you keep your Camera plugged in.

Hope it helps!

If I disable my camera the phone, while full battery and plugged in, times out and shuts screen down thus locking phone… even if lock were disabled the screen powering off makes it to where you MUST go to the camera phone and physically press hard buttons to bring it back up then… you MUST bring alfred to the foremost screen before the camera will allow you to turn back on… I have even had to do this from the camera device because the viewer would STILL not do it. Once or twice I have even had to reboot camera device in order for viewer to regain access/control.

Thank you both very much. Frustrating but at least I know now

1 Like

You are most welcome Jennifer. I do hope the advice has allowed you to correct the issue you were having.

I had to physically get my hands on the phone. I did. It worked til it was taken to the truck and now it’s offline. Wtf? It’s got cellular data. I’m thinking it was too hot but that wouldn’t cause an offline error. Idk. I’m glad to be back to y’all though