Camera keeps saying "connecting" and never comes up on viewer

Ok - Alfred has not been working for severak weeks now, have multiple devices. Samsung tablet, samsung phone and neither as camera will do anything upkn login except say “connecting”…when i login from viewer another samsung…it just says “wake up camera” which when i click sends the camera device out of the app and then restarts the camera device but with no success. Both devices on the latest Alfred code as well as android and i deleted and re-installed on both devices. Also tried different log-ins with no change…worked great in past but now fails the same every time. Please help

Before creating a new topic in Got a Question, please make sure to check the FAQ and try the Search feature on Alfred Center to find the answers.

If you still need help or suggestion from other Alfred users, you can leave the details below.

  1. App version (You can find it on the About page):

  2. Which device has the problem (Viewer or Camera name):

  3. Description (Any screenshot or video would be very helpful):


Build your FREE home security system by downloading Alfred:

Hi,

Thanks for reporting the issue!

Here are the trouble-shooting steps you can try:

1.​ Make sure you have updated​ Alfred to the latest version​ on every device​. Alfred runs best when all devices run the same version.
2. Clear the cache and data of Alfred (How to Give Alfred a Fresh Start)
3. Turn WiFi off and back on again on the device.
4. Make sure the date and time are correct.
5. Reboot the device.
6. Launch Google on PC > log in to your account > choose My Account > Sign-in & Security > App with account access > Tap on Manage Apps > find Alfred, and choose REMOVE ACCESS.
※After disconnecting the app from google account, you will be asked to give permissions when you launch Alfred again. Grant them and you should be able to sign in.

The issue should be fixed afterward.

Let us know if this helps!

Thanks, completed items…No change…camera just keeps saying “connecting”…and viewer reporting camera as offline…looks like an error code 7007…and when i try to wake up csmera from viewer…gives a failure to wake with 7010…used to work great…now hasnt worked in past few months…same devices, samd accounts, all on latest alfred code.

Hi,

  1. Please go to your Camera phone and check the connection status.
  2. Connect your Camera to another network.

Also, you can connect the Viewer to the current network your Camera is connected to and switch the Viewer to Camera to see if the issue also occurs.

Hope this helps!

Really shouldn’t be this complicated. Alfred use to be pretty much plug and play but it seems lately with all the updates and extras he’s becoming a bit cumbersome.

I have the same issue after the latest update. At the same time i change over to the beta version. I love the new person detection. But now i have problem whit connectivity! :frowning: Also my battery no longer charge to 100% stays around 87%.

StIll out of luck here, i even get notifications (battery status, etc.) about camera device on my viewing device but unusable over past 3months sadly need to move on to another option, no choice.

Ok - i found issue, had verizon parental controls set to “High” for that device, now set to “Low” and we are now working again…whewww…i’m a freakin’ genius.

1 Like