Camera is disconnected. Why?

connectivity

#1

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Which device has the problem? Viewer or Camera
Device Model Name:
OS Version:
AppVersion:


Build your FREE home security system by downloading Alfred:


#2

Hi @mamccarthy1939,

Thank you for joining us at Alfred Center!

If you run a Camera Health Check, you will see that the battery level of your Camera kept going down:

Chances are the battery died, so the Camera got disconnected.

Please make sure your Camera gets a steady power supply to avoid disconnection.

Hope this helps!


#3

Wrong. The phone is plugged in to a power source, and the power indicator shows it is fully charged.
The WiFi signal app I have shows full power strength, so that’'s not it either.
I will uninstall Alfred and re-install it or one of the other similar apps.

And it really bugs me that Alfred turns off by itself (why?) and there is no convenient button to turn it back on.

It worked great for a while. Now, not so much…


#4

Hi @mamccarthy1939,

If you log in to Alfred with a different Gmail, it would be very helpful if you could send me a direct message to let me know. The questions you are asking are very specific. I will be able to help you out better after taking a look at the stats/logs.

Please rest assured that nobody has access to your live feed/recordings. All we can see is stats.


#5

Problem: Viewer says camera is disconnected.
but: Camera says camera is running.

Viewer: Nexus 5X OS: Android 7.0 App: 3.10.3 Build 1440
Camera: Moto G4 OS: Android 7.0 App: 3.10.3 Build 1440


#6

Hi @mamccarthy1939,

Please update Google Play Services on your Camera Phone and log in again.

Let me know if it helps!


#7

Rather than mess with Google Play, I deleted Alfred.


#9

I also have check the camera connection and reinstalled Alfred and still can’t connect and see live viewing. It logged in live says connected but no picture. I have an iPhone 6s plus for view and Camara I have an iPhone 4 and a Samsung s4. Pls help. I am very technical and can figure this out but not this one.


#10

I had a similar problem, no picture on front or back Android camera as seen by iPhone viewer. I had Ampere running on Android camera. I stopped Ampere and now can see the pictures on front or back camera. Don’t know why.


#11

Hi Paul,

Could you please provide a screenshot or videos when the issue occurs? It can be really helpful for us to identify the issue.

iOS screen recorder: https://support.apple.com/en-jo/HT207935
Android screen recorder: https://www.techradar.com/news/the-best-android-screen-recorder-for-2018

Thanks for the help!