Cam App Viewer Won't Load - Huawei Android

video
connectivity

#1

My viewer has the problem. I’m running it off of a Huawei Mate SE. My husband’s iPhone 6 works perfectly fine, and so does the webviewer. This leads me to believe it’s my phone viewer not working. I’m running Android Oreo and the latest Alfred app.

Any ideas?


#2

@lindseybell93 I am also using a Huawei honour LLD-L31 in Oreo and Alfred works fine, Could you try uninstalling Alfred and reinstall it then log back in making sure that you grant all permissions.
Regards.


#3

I’ve tried all of that multiple times. :confused:


#4

Hey Lindsey,

We took a look at the logs and saw that the connection can be properly established between your two devices, but you exit the session within a few seconds!

Please give Alfred a little more time and see what happens. Also, we noticed that Alfred on your Camera phone and your husband’s iPhone 6 are not the latest versions.

Please visit Alfred’s App Store or Google Play page and update Alfred to the latest version:


https://play.google.com/store/apps/details?id=com.ivuu

If you still experience the issue after the updates, please let us know.


#5

I updated the camera phone and I still get the error code of 7001 whenever I try to load it on my Android phone. The iPhone 6 still loads it fast with no problems.


#6

Hey Lindsey,

7001 indicates an internet issue on your Viewer phone. Have you tried to connect to a different network and try again? You can try a different WiFi or connect to the WiFi hotspot of your husband’s iPhone and see if it helps. Keep us posted if you find out anything!


#7

I’ve tried connecting to various networks and still have had no luck. Getting the same code. The internet works fine for everything else on the phone.


#8

Hey Lindsey,

Would you be able to send us a screenshot of what you see on the Viewer phone? It would be very helpful for us to identify the issue. Thanks for the help!