BLACK SCREEN on webviewer / H264 unavailable

webviewer

#1

Hello, and sorry for my poor english…

if I use Webviewer I see this:

so I verify all the setting, and in Chrome (75.0.3770.100) I found that the H264 video encoding are not available… why???:


#2

Hi,

Thanks for reporting the issue.

Have you tried the troubleshooting steps here:

If so, please also try to open Alfred WebViewer in Incognito Mode to see if it works.

Please keep me posted.


#3

Hi,

yes, tried… but still not work (where is “Incognito mode” in the setting :thinking: ??);

samne problem with Firefox

I have also tried to set the PC firewall to open TCP ports 5222, 443, 3478, 19302 but nothing change…

it is possible that it is a problem of the business network ?.. the Admin tell mi that are no restriction, but…


#4

Tap the three-dot menu in Chrome and you’ll find an option to open a new incognito window.

19

Let me know if that helps!


#5

Nope, in incognito mode nothing change…


#6

Hi,

I’m sorry to hear that it doesn’t work. Are you able to watch the live feed from your mobile device?


#7

Yes, with mobile no problem… and at my home the Webview work fine…

and despite what the network administrator says I think there is something here where I work that blocks the audio / video stream…


#8

It does sound like a network restriction or firewall issue. If possible, we suggest you try connecting your PC/Mac to a different network under that circumstances.