Audio two way not working

Everything else works video, sound, other controls. The two way talking feature does not.

1 Like

How are you trying to use it, on your end it’s like walky talky, meaning you have to push the speak button and hold it while talking, the other end can just talk and you should hear it, you didn’t provide any info on what you have done to come to “not working” conclusion

1 Like

Hey @kahlstev,

Thanks for reaching out!

Did you hold the button as you speak? Two-Way Talk is really just like a walkie-talkie. You need to hold the button if you want your voice to be heard on the other end.

Also, you might want to check the volume on your Camera end.

Could you please give it a go and let me know if it works?

I’m having the same issue. Network status says Good, Audio On, checked volume on camera end and I press the button while talking. i love the app otherwise but it would be great if the two way voice feature would work. Do you think it could be something that I’m using an Android as the viewer and an iphone as the camera? I can hear audio from the camera side but it just doesn’t seem to transmit from the viewer end.

2 Likes

Hey @zcometa3,

Thank you for reaching out!

This is curious. If you hold the button as you speak, Two-Way Talk really should work. It’s 100% OK if you mix Android and iOS devices as well.

Is your Camera device dedicated to running Alfred alone? If not, could you check if any other apps might be accessing the microphone?

Keep me posted!

Yes I held down the button while trying to talk, but no audio or communication. Check to the phones, the app versions, and volumes . All appear normal any suggestions?

Hey @kahlstev,

Could you check if if you have given Alfred permission to access your microphone in the phone settings?

Keep me posted!

2 Likes

I’m having the same issue. Will check all that is prescribed here but it is a huge feature problem as I use it to redirect my elderly father.

Could it be a telecom problem? One channel of duplex being blocked or conserved? I use Verizon Fios™.

Hi @charles.zorn,

Thanks for reaching out.

This doesn’t sound like a telecom/channel problem. Please make sure Alfred has the permission to access the microphone and that there is no other app running on the device that could be using the camera.

Hope this helps!

Hello. Wondering if this issue was ever resolved? I hold down the microphone button on my “viewing” phone and my sister, who is in the room at the time with the “camera” phone, reports that she can just barely hear me on the camera phone end. I have checked, and Alfred is the only app that is running, it has microphone permissions, and the volume is all the way up. Any other ideas? Thanks!

Hi @kryssi.bee,

Thank you for reaching out!

While using two-way talk, please try talking to the Viewer speaker closely, or using an earphone with the speaker to see whether that makes any improvement.

Hope it helps!

I also have the same problem. I can hear clearly what is going on in the room, but I hold down the button and speak and no one hears me.
Must be e a glitch in this device for so many people to have this problem and not one person had gotten it resolved!!

Hi @roemac412,

Thank you for reaching out to Alfred!

Please try to adjust the volume setting on the Camera Phone. In the meantime, please try to test the microphone of your Viewer Phone with other application such as Google Assistant. Also you can test with other device to see whether you get the same result. Keep us posted!

Mine stopped working also after siren update.

Hi @agreco60,

Thank you for reaching out to Alfred!

Please try to adjust the volume of your Camera Phone and test whether other application counted on receiving audio such as Google Assistant still work. Hope it helps! Keep us posted!

Having the same issue. I just downloaded this app yesterday. The walkie-talkie function worked at first. But now it stopped working. I can still hear what’s going on from the camera side. My Google assistant works as it should.

Yep, having same issue, here is what I’ve tried:

  • Adroid Settings > Sounds > increasing media volume to max (it was zero) -> didn’t work
  • Connected aux cable to an external loudspeaker via AUX cable: -> didn’t work
  • Double check permission to microphone: was enabled on both camera and viewer

I don’t think is a problem of Volumes: when I push the siren it goes of properly, so loud I can hear the sound remotely from the viewer.

I have the premium version - when I use it connection is always ‘good’.

I use alfred mostly to whatch my cat sleeping and eating - she will probably ignore me if I call her but you know…

Hi,

Welcome to Alfred Center!

Could you please check two things for us?

  1. Are you able to hear the sound from Camera’s side?
  2. Does other app on your Viewer which requires microphone, such as Google Assistant, work properly?

Keep us posted!

Hey Ricardo,

  1. Yes - I can hear everything from the camera remotely adn sound quality is pretty good as well
  2. Yes, I regularly use Google Assistant and other audio apps with no problems

In case you’re wondering, yes, I keep the button pushed to talk :slight_smile:

Also, manual recording button works very well as well.

Hey,

Thank you so much for providing the information!

Please enter live and tap on the triangle next to “Network status”, for example:

Take a screenshot and send it to us or let us know if the Audio shows on/off. Thanks for the help!

1 Like