App crashes my data when opening

Before creating a new topic in Got a Question, please make sure to check the FAQ and try the Search feature on Alfred Center to find the answers.

If you still need help or suggestion from other Alfred users, you can leave the details below.

  1. App version (You can find it on the About page): 4.3.2

  2. Which device has the problem (Viewer or Camera name): Viewer

  3. Description (Any screenshot or video would be very helpful): When I try to open my app to view the cameras… It loads up fine… With the correct time for all three cameras. But when I try to view the cameras… My sell signal completely drops to nothing. After 10 seconds or so… My data comes back on… But will drop immediately if I try to open the camera again. None of my other apps crash my data. I do have unlimited data… So it isn’t capped out. I can go right back to watching Netflix or YouTube right away. It just won’t work with the app. I used to be able to get it to go away if I rebooted my phone… But now… Does it all the time.


Build your FREE home security system by downloading Alfred:

Hi,

I’m sorry about what you’ve experienced. I’m talking with my team about exploring this issue more now. I just want to let you know that your issue is important to us, and we’ll get back to you ASAP with proper insight and solutions.

Thanks for your patience,

p.s. For users experiencing the similar issue, please just pm me and let me know your account. It will also be really helpful if any users can record the whole process of reproducing the issue.

Hi I am also experiencing this issue.

It doesn’t crash my data when I open the app… The app opens fine and gives me the correct times for my cameras… Tells me the battery levels… And allows me to turn on and off the motion detection. It shuts my data off when I try to open the camera to view it live. Any help with this would be appreciated.