App crashes my data when opening (Error code 7008)

Before creating a new topic in Got a Question, please make sure to check the FAQ and try the Search feature on Alfred Center to find the answers.

If you still need help or suggestion from other Alfred users, you can leave the details below.

  1. App version (You can find it on the About page): 4.3.2

  2. Which device has the problem (Viewer or Camera name): Viewer

  3. Description (Any screenshot or video would be very helpful): When I try to open my app to view the cameras… It loads up fine… With the correct time for all three cameras. But when I try to view the cameras… My sell signal completely drops to nothing. After 10 seconds or so… My data comes back on… But will drop immediately if I try to open the camera again. None of my other apps crash my data. I do have unlimited data… So it isn’t capped out. I can go right back to watching Netflix or YouTube right away. It just won’t work with the app. I used to be able to get it to go away if I rebooted my phone… But now… Does it all the time.


Build your FREE home security system by downloading Alfred:

2 Likes

Hi,

I’m sorry about what you’ve experienced. I’m talking with my team about exploring this issue more now. I just want to let you know that your issue is important to us, and we’ll get back to you ASAP with proper insight and solutions.

Thanks for your patience,

p.s. For users experiencing the similar issue, please contact us at support@alfredcamera.zendesk.com
and let us know your Alfred account so we could look into the logs. Please reset assured that we are not able to access your recordings.

1 Like

Hi I am also experiencing this issue.

1 Like

It doesn’t crash my data when I open the app… The app opens fine and gives me the correct times for my cameras… Tells me the battery levels… And allows me to turn on and off the motion detection. It shuts my data off when I try to open the camera to view it live. Any help with this would be appreciated.

@vintino13 @sorin600

Hi,

Thanks for reaching out to us about this issue. We’ve spent the last few days assessing what’s been going on, and we really appreciate your patience during this time. Although we’ve been working on resolutions, we still haven’t found a fix. We’re very committed to making it right, so here’s our plan for moving forward:

As we have found out that the issue only occurs when user is using a Viewer phone with Verizon and Android 9. Our engineers are now developing a new beta version that can better collect app logs . If you are willing to help us better dig in the issue, please keep me posted. I will send you the link to download the beta version when it is available.

Whats’s more, thanks to @ dw.parker, he found that connect with VPN will work sometimes. You can also give this a go and let me know if this also works on your Viewer.

Thank you again for your patience and understanding,

How to you connect with VPN? Is that in the phone settings? Or the app settings?

1 Like

You need to add a VPN App usually signing up with a provider. There are some free ones and some offer a low introduction rate. A VPN is like wearing a invisibility cloak whilst you wander around the internet.

I am having this exact same problem. It started about 2 weeks ago. Verizon Galaxy S9 fully updated.

I tried to access the webapp via browser on my phone and now it can no longer connect to 4G. I’ve restarted, pulled the SIM. It’s bricked. I’ll have to go to a Verizon store.

I have the same issue as well on Verizon. I can confirm that I can connect through ExpressVPN successfully though. Without VPN, I get the error 7008 no internet connection error, even though I do have one. I have the Galaxy Note 10+.

Same thing has been happening to me for over a month, they keep sending me updates to try but nothing works… all my other apps work too… it is awful, especially since I pay for premium

1 Like

Moto z3 w/ android 9 on Verizon and no issues for me. Maybe only some manufacturers have the issue?

Hey @vintino13 @feigndeaf @Hooligan

We have released two beta versions and hope you can give it a try and let us know how they work.

Please

  1. Uninstall Alfred
  2. Go to your System Settings > Security > enable the option of “Allow Installation of Apps from Unknown Sources”
  3. Install the two versions on your Viewer device from the links below
  1. Turn on 4G data
  2. Try to start a live session (repeat this step at least for 5 times)
  3. Wait until you get the app to work or the 7008 error code appears

After the steps above, please let us know how many times Alfred works on each version (2132, 2134)

For example:

【Version 2134】
- Try 6 times ;Success : 3 ;Fail : 3

Thank you so much in advance!

1 Like

So the users become the guinea pigs ?

1 Like

Bella, thank you so much for the fix. It appears to be working now and all functionality is restored. I will comment again if I run into any bugs.

2132 - Success 0, Fail 6
2134 — Success 6, Fail 0

Galaxy S9, Android 9, Verizon
3 Cameras, 1 viewer

Melinda

2 Likes

Which version worked for you ?

Sorry, I updated it. It as 2134 that was successful

2 Likes

Thanks for the feedback this will be invaluable to the Devs.
Regards

indent preformatted text by 4 spaces

Indeed, it can work with VPN. Try one of these free vpn, if it works, you can find some decent paid one.