And he's buying a stairway, to........7007........(AGAIN!)

connectivity

#1

It would be really helpful if you’d provide the following information so our engineer colleagues can identify and solve your problem sooner.

Which device has the problem? Viewer or Camera
Device Model Name:
OS Version:
AppVersion:

Oh Richardo, Richardo… where for art thou Richardo??? Everything was going so well. I really thought that after the deployment of my last game plan, that our troubled past was behind us. That we started anew and had such a bright future ahead. And then??? A giant pile of GREASE SHITENING!!! Please just have the engineers do what they have been doing in this situation ( that is an issue on your end that you still haven’t fessed up too or even given me the slightest little courtesy diagnosis, that you would think a loyal paid subscriber deserves) And again, please, please, please Richardo…Don’t answer back with the “dog and pony show”. I’m way to tired to ever go through one of those again. Again, I could copy and paste the entire URL link of my lengthy story/saga, but I don’t think anyone deserves to re-live the horror story. And you know who I am Richardo, so please… just apply the “new fix” you have for this specific situation. Thanks Richardo… Peace…


Build your FREE home security system by downloading Alfred:


#2

Hi,

Sorry for the late reply.

It took our engineer team a while to took a deeper look at your logs. We found that the 7007 issue you kept experiencing was due to the frequent disconnection of your Camera Phone which runs Android 2.3.6. Please uninstall Alfred on this phone and download it again here:

https://alfred.camera/releases/Alfred_latest_version.apk

According to the logs, the disconnection could be up to 114 times an hour on this phone. We’ve also found that despite the connection drop off so often, it kept tending to regard itself connected to the network successfully and thus ended up with online status on phone screen. Therefore, the thread of the XMPP connection mechanism could have been repeatedly deleted by the phone system.This kind of case often happens on mobile phones with poor performance.

If reinstalling can’t solve the problem, it means that Alfred can’t run normally on this Android 2.3.6 phone. We suggest you set up another phone which is more stable and with better performance.

Let us know if you have further questions!


#3

Também tenho esse problema erro 7007.

Todas as noites deixa de dar :frowning:


#4

Hi @fmiguelguerrar,

Thank you for joining us at Alfred Center!

You see 7007 when your Camera has been powered down, disconnected, logged out, or simply crashed. If you see a yellow circle, please tap on it to see if the Camera can be woken up. If that fails, the only way to bring it back online is regaining physical access to the device. Please run a quick Camera Health Check to see if the power supply/connection can be improved: How Is Your Camera Doing? Do the Camera Health Check!

Also, please avoid pressing home button or power key after you set up Camera in the future. Instead, you can tap the Lock icon on the bottom right corner.

For more info about connectivity problems, please read:

Hope it helps!


#5

Having the same issue with an ipad (brand new) with all the updates. Camera offline 7007


#6

Hi Rod,

Thanks for visiting Alfred Center!

Could you please go to the Camera phone and see what’s on the screen? Does the app crash and relaunch itself or simply fall asleep and go back online when you wake up the screen?

Screenshot would be helpful for us to identify the issue. Thanks for the help!


#7

Hi,

I am having the same issue and it would mean the world to me if you can tell me the reason of the issue on my end, since I am unable to locate it by myself. I believe it is possible that I have hit the home button, but it was working like 40 minutes since I have set up the camera and now it is not. My gmail account is choflqk(at)gmail.com


#8

Hi,

We took a look at the logs and it seems that one of your Camera has been logged out on Alfred. Here are the debugging steps you can try:

  1. Update Alfred to the latest version. Alfred runs best when all devices run the same version.
  2. Turn WiFi off and back on again on the Camera.
  3. Make sure the date and time are correct.
  4. Reboot the device.
  5. Launch Google on PC > log in to your account > choose My Account > Sign-in & Security > App with account access > Tap on Manage Apps > find Alfred, and choose REMOVE ACCESS.
    ※After disconnecting the app from google account, you will be asked to give permissions when you launch Alfred again. Grant them and you should be able to log in.

Let us know if this helps!