Alfred Camera is not available


#1

Since the last update, any time I try to get Google Assistant to enable motion detection on Alfred camera it tells me that "Alfred Camera is not available. I have updated the apps on all devices, Made sure they are on the same network when I was trying to communicate, restarted all devices that are involved, and tried to set up Google Assistant again. No avail. Anything I try does not work.
Which device has the problem? Viewer or Camera All
Device Model Name: Google Assistant
OS Version:
AppVersion: 4.1.1


Build your FREE home security system by downloading Alfred:


#2

Same here…since 2002 update, no Google assistant integration. I called Google, they say Alfred is not on their current list of compatible apps. Also cameras going offline more randomly and more often with NO changes in Wifi, battery, app on device, etc… I liked Alfred, but it seems like you were more proud and attentive to your logo change to IMPROVE branding, instead of solidifying the functionality of the app, which, if not reliable enough, will HURT branding. Please fix ASAP so I can reconsider paying for the upgrade. As of now, many of us are not happy.


#3

I’m having the same issue. It worked fine last week but now you can’t even find the Alfred commands through Google Assistant.


#4

Hey guys,

Thanks for reporting the issue.

Google has changed their system that makes our Google Assistant integration service stop.

We are sorry for the inconvenience and will fix this problem ASAP. Please stay tuned.


#5

Hey guys,

Google Assistant for Alfred is back to work now! Give it a try and let us know if it functions properly. :grinning:


#6

Hi, since i up graded to premium s camera thst i have used on free version for ages and no problems at all.
Now after the setting alfred and pressing the lock icon, the top lights, date time ect. And you touch any thing they go off. Then check and camera is working fine good picture and motion works.

Now after 5mins roughly you look at other phone and it says that camera is off line, then cant talk. You mess arond in app and eventually it comes on line.
So in between its not picking up any thing thats going on.
Now i have another camera on free version and its on all the time, and captures everything all the time.

So something must be wrong with the paid version or what i m doing which is what ive done for last 2 years.

Any ideas would be appreciated

Regards James


#7

Hey James, could you please follow the steps below on all devices to see if the issue could be solved?

  1. Clear the cache and data of Alfred
  2. Turn WiFi off and back on again on the device.
  3. Make sure the date and time are correct.
  4. Reboot the device.
  5. Launch Google on PC > log in to your account > choose My Account > Sign-in & Security > App with account access > Tap on Manage Apps > find Alfred, and choose REMOVE ACCESS.
    ※After disconnecting the app from google account, you will be asked to give permissions when you launch Alfred again. Grant them and you should be able to sign in.

Let us know if the issue persists after you perform the steps.