Alfred Camera and Gingerbread (Android 2.3.x)


HI - as a user of Alfred - I can (and have) downloaded onto Gingerbread (Android 2.3) Samsung GT-S5830. This had Android Market and did not have Google Play Services.

The App needs the correct version of Google Play Services for operating on GIngerbread and all versions I have tried - fail. Either they want immediate upgrade to a later version that will not load on the phone or are not compatible with Alfred.

Can anyone with Alfred working on Android 2.3.x detail the version of Google Play Services that they are using?

Thanks


Build your FREE home security system by downloading Alfred Camera:

Try the camera only APK. Just search for it on this forum.

Yes that is what I am using - but it still needs Google Play Services and that’s the problem. Does anyone have Android 2.3.x and if so what version of Google Play Services are they using?